pfSense Gold Subscription

Author Topic: SG-3100 I/O Lights  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline newberger

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
SG-3100 I/O Lights
« on: December 10, 2017, 02:35:10 pm »
Ok - very basic, but I can't find it anywhere.  What exactly do the I/O port lights indicate?  My WAN has the left light blinking, while LAN has blinking left light and solid right light.  Status on the dashboard looks correct.


Offline newberger

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: SG-3100 I/O Lights
« Reply #1 on: December 12, 2017, 10:19:00 am »
Hi there - any clarification would be appreciated.  I do understand that the blinking light indicates activity and generally the solid light would indicate the connection type by color.  Usually I assume green to be 1GB. I don't know why there is not a connection light on the WAN.

Apologies if I have missed something obvious, but I have reviewed the forum, the Wiki, SG-3100 manual and even tried looking on the Marvell site for info on the switch.  AFIAK there is no industry standard, hence my question.

Offline Grimson

  • Full Member
  • ***
  • Posts: 250
  • Karma: +34/-2
    • View Profile
Re: SG-3100 I/O Lights
« Reply #2 on: December 12, 2017, 04:27:22 pm »
I do understand that the blinking light indicates activity and generally the solid light would indicate the connection type by color.  Usually I assume green to be 1GB. I don't know why there is not a connection light on the WAN.

On some switches (Netgear for example) the connection type is not indicated by color, but rather by the state of the LED. It is on for 1GBit/s and off for 100Mbit/s.

Offline newberger

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: SG-3100 I/O Lights
« Reply #3 on: December 13, 2017, 06:52:45 pm »
Thanks for the correction.
« Last Edit: December 13, 2017, 06:56:37 pm by newberger »

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21488
  • Karma: +1456/-26
    • View Profile
Re: SG-3100 I/O Lights
« Reply #4 on: December 14, 2017, 12:57:17 pm »
The LED behavior for the WAN and OPT1 ports is different from the behavior of the LAN switch ports. They are all documented here now: https://www.netgate.com/docs/pfsense/sg-3100/io-ports.html

That was just added in the last couple days.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline newberger

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: SG-3100 I/O Lights
« Reply #5 on: December 14, 2017, 02:18:54 pm »
Thanks very much, that's exactly what I was looking for!