Netgate SG-1000 microFirewall

Author Topic: Error upgrading to 2.4.x pkg-static: https://firmware.netgate.com/pkg/pfSense_fa  (Read 160 times)

0 Members and 1 Guest are viewing this topic.

Offline desrux

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
I have a SG-2440 trying to upgrade from
2.3.4-RELEASE-p1
to:
2.4.x latest

But I get the following error:
...
[58/189] Fetching php-xdebug-2.5.0.txz: .......... done
[59/189] Fetching php-suhosin-0.9.38_3.txz: ........ done
[60/189] Fetching pftop-0.7_8.txz: ........ done
pkg-static: https://firmware.netgate.com/pkg/pfSense_factory-v2_4_2_amd64-core/All/pfSense-rc-2.4.2.txz: Not Found Failed

Any suggestions?

Best regards

Offline Gertjan

  • Hero Member
  • *****
  • Posts: 2426
  • Karma: +191/-9
    • View Profile
Hi,

Should be https://firmware.netgate.com/pkg/pfSense_factory-v2_4_2_amd64-core/All (click and see for yourself) pfSense-rc-2.4.2_1.txz
The latest is  "2.4.2_1" - not "2.4.2".

Try what is proposed elsewhere :
Visit System => Update => System Update and switch away from Latest stable 2.4.x (Latest stable).
Validate
Then set it back to "Latest stable 2.4.x (Latest stable)" and validate.
Try again.

Btw : your are on the AMD (64 bits version) right know, right ? if you are using a 386 version, a re install implies.