Netgate SG-1000 microFirewall

Author Topic: FILTROS PARARAM AO REINICIAR SERVIDOR  (Read 121 times)

0 Members and 1 Guest are viewing this topic.

Offline lf.fsilva

  • Full Member
  • ***
  • Posts: 118
  • Karma: +1/-0
    • View Profile
FILTROS PARARAM AO REINICIAR SERVIDOR
« on: December 31, 2017, 07:06:14 am »
Fiz as configurações em squid+squidguard com autenticação. Desliquei o pc acordei no outro dia reiniciei ele, todos os serviços reiniciaram automaticamente, mas esta passando tudo mesmo com o proxy setado e ele solicitando autenticação. Quero entender onde fica a estabilidade do software se na empresa acaba a energia e ao voltar o sistema depois de se esgotarem as baterias de um nobreak. Alguém pode orientar como descobrir o que acontece. 2.4.2-RELEASE-p1 (amd64)

Offline Tomas Waldow

  • Hero Member
  • *****
  • Posts: 2639
  • Karma: +164/-2
    • View Profile
Re: FILTROS PARARAM AO REINICIAR SERVIDOR
« Reply #1 on: December 31, 2017, 09:04:30 am »
Após aplicar as configurações no Squidguard clicou em Apply para salvar as modificações?

Offline lf.fsilva

  • Full Member
  • ***
  • Posts: 118
  • Karma: +1/-0
    • View Profile
Re: FILTROS PARARAM AO REINICIAR SERVIDOR
« Reply #2 on: December 31, 2017, 09:42:23 am »
ele ja estava funcionando em ordem. foi ao desligar a noite e religar o pc pela manha.

Offline Tomas Waldow

  • Hero Member
  • *****
  • Posts: 2639
  • Karma: +164/-2
    • View Profile
Re: FILTROS PARARAM AO REINICIAR SERVIDOR
« Reply #3 on: January 01, 2018, 09:16:28 am »
Os serviços estão ativos, alguma mensagem nos logs?

Offline lf.fsilva

  • Full Member
  • ***
  • Posts: 118
  • Karma: +1/-0
    • View Profile
Re: FILTROS PARARAM AO REINICIAR SERVIDOR
« Reply #4 on: January 01, 2018, 11:00:05 am »
nao mostram nada em especifico, reinstalei e aparentemente resolveu.