Netgate SG-1000 microFirewall

Author Topic: MBUF usages increase after new access points?  (Read 73 times)

0 Members and 1 Guest are viewing this topic.

Offline brcisna

  • Full Member
  • ***
  • Posts: 220
  • Karma: +0/-0
    • View Profile
MBUF usages increase after new access points?
« on: January 11, 2018, 08:31:52 am »
Hello All,

pfsense-2.2.4-amd64 - squid,squidgaurd,lightsquid,captive portal ( I know older version. It works great so leave it alone)

Hardware  - dual cpu quad core 3.0ghz ,32 GB ram

Have been using pfSense for 10 years and works great,Thanks!
This is a school setting. After the school switched from previous Ubuquiti access points to Aerohive,access points with Aerohive switches inline, the MBUF usage very gradually escalates to 100% ,,in about three days time. This machine never went above 60% and stayed there.
From what have read the MBUF measurement is strictly related to network card drivers.
Just curious what could be causing this increase and quite dramatic. The only configuration change on the pfSense router was adding the 67 access points to the captive portal bypass listing.
Anyone have any theories?

Thanks,
Barry

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21488
  • Karma: +1456/-26
    • View Profile
Re: MBUF usages increase after new access points?
« Reply #1 on: January 11, 2018, 09:14:17 am »
2.2.4? Upgrade to a current version. Those mbuf issues are most likely driver bugs/leaks that were fixed ages ago. There hasn't been a leak on 2.3/2.4 like that in years.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline Harvy66

  • Hero Member
  • *****
  • Posts: 2276
  • Karma: +208/-12
    • View Profile
Re: MBUF usages increase after new access points?
« Reply #2 on: January 11, 2018, 09:24:19 am »
It's possible that older APs didn't have the bandwidth to load the firewall to trigger the issue.