International Support > Italiano

Problemi di connessione tra una rete e un'altra.

(1/2) > >>

PatrizioIB:
Salve a tutti,
 
Ho appena installato su un vecchio PC per la prima volta PFSENSE sulla mia LAN - circa 40 PC suddivisi in 4 LAN -
e sta andando tutto in modo ottimo fuorché un'ultima parte che riguarda la connessione delle LAN diverse da quella
dove è installato il PFSENSE.

Come ho provato a decrivere nell'allegato, nella lan 1 ( 10.160.99.X) dove è installato il PFSENSE
e la maggior parte dei client tutto funziona in modo corretto, e posso sfruttare le funzionalità
dei filtri internet alla perfezione.
Il problema insorge dalle altre LAN, le quali sono connesse attraverso i router in modo da poter
comunicare con quello priniciaple in modo bidirezionale, ma non riescono a connettersi al PFSENSE,
verso questo neanche il comando PING dà un risultato positivo.

Per esempio dalla lan (10.160.2.X) ho provato a fare il ping sull'ip del PFSENSE (10.160.99.36)
ma non c'è verso di farli dialogare. Ho contattato i sistemisti che gestiscono le rotte statiche dei router
e mi hanno assicurato che visto che tutti gli apparati di in una lan diversa da quella del PFSENSE non hanno blocchi,
e che in sintesi è un problema sulla scheda di rete del PFSENSE.

Ho pensato che sia necessario installare tanti Aplliance PFSENSE su ogni LAN e in quella di Direzione aggiungere tante schede
di rete quante lan in comunione esistono...

SApete come risolvere questa problema? Sarebbe l'ultimo ostacolo da superare e poi metterlo in produzione.

Grazie in anticipo.

g.montagna:
Ciao Patrizio, io ho un problema simile al tuo, La differenza è che riesco a fare il ping in entrambi i sensi ma non riesco a raggiungere i server collegati alla sottorete di PFSENSE tramite RDP o tramite http dalle sottoreti dietro al CISCO, mentre, al contrario (da sottorete PFSENSE a sottoreti dietro al CISCO) , funziona tutto
Ho aggiunto le rotte statiche verso il CISCO su PFSENSE, ho spuntato il flag "Static route filtering" sotto System --> Advanced --> firewall and NAT e ho aggiunto (anche se non dovrebbe servire) una regola sotto firewall --> Rules ---> LAN che apre tutto il traffico verso la/le mie sottoreti che stanno dietro al CISCO.
Il Risultato è, come anticipato prima: Dalla sottorete collegata a PFSENSE verso le sottoreti dietro i CISCO vado senza problemi, dalle sottoreti dietro il CISCO vesro la sottorete di PFSENSE va solo il ping.
Momentaneamente ho risolto aggiungendo una rotta statica verso il CISCO sui server della sottorete di PFSENSE ma è solo un workaround temporaneo. Se non trovo una soluzione devo abbandonare PFSENSE.

Spero che qualcuno sia in grado di darci una mano.

keen:
ma quanti router ci sono in questa rete?
il problema non è pfsense ma il progetto della rete.....

delfi5:
A naso ci sono 2 problemi: il primo è che forse e dico forse quelli che tu chiami 'router 1,2,3..N' forse sono switch layer 3 e secondo hai dei problemi nella gestione delle vLan di ogni sotto-rete.

sisko212:
Cari ragazzi,
quì se non mettete una qualche sorta di schema, indicando quali sono i router, e quali lan e relativa classe di indirizzi asservono, mi sa che sarà difficile capire come fatta la vostra rete e cosa volete fare.
E in ogni caso, quando ci sono in ballo diversi router che devono raggiungere reti diverse, bisogna andare giù di percorsi statici configurati frà i vari router, salvo che non abbiano già protocolli di routing a bordo (dal banale RIP, fino ai più comlessi IGP e BGP), ma dubito se sono router di piccola taglia... tutt'al più forse il Rip che è il più semplice.

Navigation

[0] Message Index

[#] Next page

Go to full version