Netgate SG-1000 microFirewall

Author Topic: pfSense 2.4.x on T610 Plus  (Read 165 times)

0 Members and 1 Guest are viewing this topic.

Offline bobpoleon

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
pfSense 2.4.x on T610 Plus
« on: January 18, 2018, 08:38:25 am »
I tried installing pfSsense 2.4.4 with the file pfSense-CE-memstick-2.4.2-RELEASE-amd64.img on a HP T610 Plus and the result follows.



Any way around the stop at:
Code: [Select]
acpi0: <HPQOEM SLIC-BPC> on motherboard
I am not sure where to go now.
specs on t610 plus: https://support.hp.com/ca-en/product/hp-t610-flexible-thin-client/5226816/document/c03235347

pfSense 2.3.5 installs fine with pfSense-CE-memstick-2.3.5-RELEASE-amd64.img.
I will to upgrade try to 2.4.x and report back.

FYI i also tried: pfSense-CE-memstick-2.4.3-DEVELOPMENT-amd64-20180117-1606.img

same stop.
« Last Edit: January 18, 2018, 10:20:19 am by bobpoleon »

Offline bobpoleon

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: pfSense 2.4.x on T610 Plus
« Reply #1 on: January 18, 2018, 01:06:17 pm »
It did upgrade to 2.4.2



I installed 2.3.5 amd64 and then using webui upgraded to the latest avail. (2.4.2)

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21555
  • Karma: +1469/-26
    • View Profile
Re: pfSense 2.4.x on T610 Plus
« Reply #2 on: January 19, 2018, 07:56:06 am »
2.4.x uses a different installer and disk layout than previous versions. You might have to try a different partition scheme in the installer, such as BIOS instead of GPT for example. Usually it wouldn't get that far if it was a partition issue, but if 2.3.5 works and 2.4.x doesn't that's the largest difference in a fresh installation.

There isn't really much of a downside to installing 2.3.5 and upgrading though. If that works, just do that.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!