Netgate Store

Author Topic: 'Invalid partion table!' error  (Read 244 times)

0 Members and 1 Guest are viewing this topic.

Offline NorthantsPete

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
'Invalid partion table!' error
« on: January 22, 2018, 03:08:42 am »
Hi

all is going well with the testing of the fw - once booted and past the above error the ethernet was working fine and the gui fast. However ,I m struggling to clear an error on boot up

After the bios it says "invalid partition table" - i have to hit enter ,then it's fine. Im using a dell laptop.

Any ideas? is this a common thing? 

I even booted windows setup to delete all partions then rebooted the usb mem stick for pfsense setup and still i get this error (it even says it booting the memory stick).

Ive got the hard drive as the first boot, and the usb as second, everythign else is disabled

Offline NorthantsPete

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: 'Invalid partion table!' error
« Reply #1 on: January 22, 2018, 03:50:07 am »
I also ge tthis just booting off the usb stick  - could it be bios doesnt like the way the disk  pfsense is constructed?

i installed linux mint to test and it is ok, no errors, and other firewalls, also ok.


maybe ill try an older version?  I installed the usb version form the site opposed to the dvd

Offline NorthantsPete

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: 'Invalid partion table!' error
« Reply #2 on: January 22, 2018, 04:41:07 am »
ok tried the older version available for download and it works

so its something int he boot image of the usb version of the latest edition of pfsense

Offline Harvy66

  • Hero Member
  • *****
  • Posts: 2394
  • Karma: +224/-13
    • View Profile
Re: 'Invalid partion table!' error
« Reply #3 on: January 22, 2018, 07:01:39 am »
UEFI GPT vs old style bios partition?