Netgate SG-1000 microFirewall

Author Topic: open vpn issues  (Read 209 times)

0 Members and 1 Guest are viewing this topic.

Offline rangarajan

  • Jr. Member
  • **
  • Posts: 31
  • Karma: +0/-3
    • View Profile
open vpn issues
« on: January 25, 2018, 01:25:34 am »
Dear Team,

I have created a open vpn setup in my pfsense with port number 1194, when i try to telnet with specified port number i dp get message as connecting to <ip>
could not open connection to the host , on port 1194; connection failed.

Please help me in this issue

Offline Knyte

  • Jr. Member
  • **
  • Posts: 72
  • Karma: +1/-0
    • View Profile
Re: open vpn issues
« Reply #1 on: January 25, 2018, 03:05:42 pm »
You may wish to post/move this question to the OpenVPN section:
https://forum.pfsense.org/index.php?board=39.0
--------------------------------------------------
2.4.2-RELEASE-p1 (amd64)
built on Tue Dec 12 13:45:26 CST 2017
FreeBSD 11.1-RELEASE-p6
VM in ESXi 5.5
1 x 100baseTX (WAN)
2 x 1000baseTX (LAN / Public Wifi)

Offline Gertjan

  • Hero Member
  • *****
  • Posts: 2425
  • Karma: +191/-9
    • View Profile
Re: open vpn issues
« Reply #2 on: January 26, 2018, 01:23:16 am »
Your are connecting from where : LAN ? Somewhere on the Internet ?
Using your WAN IP ?
You have a pfSense firewall rule that open port 1194 (TCP and/or UDP - see image) ?
The special one for you (and me btw) : do you have another router in front of pfSense ? And if so, did you open and NAT port 1194 to pfSense on that router ?