Netgate SG-1000 microFirewall

Author Topic: SSL - VLAN ve MULTIWAN Sorunu  (Read 125 times)

0 Members and 1 Guest are viewing this topic.

Offline Netscout

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
SSL - VLAN ve MULTIWAN Sorunu
« on: January 25, 2018, 03:17:17 am »
Merhaba Arkadaşlar,

Yapımızda 5 adet vlan kullanmaktayız, vlan lar yönetilebilir bir switch te toplanmış, yapı aslında basitçe ekteki çizimde anlatıldı.

Benim sorunum şu;

SSL açmadan önce VLAN2 yi ADSL üzerinden çıkartabiliyorken
SSL açtıktan sonra hiçbir VLANI default gateway harici çıkartamaz oldum.

NAT ayarlarında kural var.
Rules kısmında kural var.

fakat çıkışlar sadece metrodan oluyor.
Bu konuda tecrübeli arkadaşlardan yardım istiyorum.

Teşekkürler.

Offline cumhuraltan

  • Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: SSL - VLAN ve MULTIWAN Sorunu
« Reply #1 on: January 29, 2018, 04:13:53 pm »
Selamlar ;

SSL açmaktan kastınız squid ssl proxy mi?

Offline tuzsuzdeli

  • Moderator
  • Hero Member
  • *****
  • Posts: 1794
  • Karma: +28/-0
    • View Profile
Re: SSL - VLAN ve MULTIWAN Sorunu
« Reply #2 on: January 29, 2018, 10:55:23 pm »
squid kullanıyorsanız, squid default gateway'i kullanır.
squid'e "tcp_outgoing_address" ile opsiyon yazarak deneyebilirsiniz

her bir vlan için ACL tanımlayıp, bu ACL'lerin hangi gateway'den çıkacağını belirtebilirsiniz.
linkteki örneklere bakınca (Example 1) anlayacaksınız.

http://linuxaria.com/pills/setup-squid-to-use-multiple-outgoing-ip-addresses
Çözümün bir parçası değilsen, sorunun bir parçasısındır.