pfSense English Support > IPsec

Pfsense IPsec webpages not working

(1/1)

timmerdanny:
We have a IPsec site to site VPN. The VPN is corretly setup and only allow all policies are applied on IPsec interface and LAN interface. From site 1 I can ping/SSH to 10.0.0.1 but I am not able to open the web configurator. The configurator runs at port 80 and I'm sure I have set the allow all on the LAN and IPsec. I'm trying to connect the webconfigurator by IP address.

Site 1
192.168.0.0/24
LAN gateway address: 192.168.0.1
Hardware: Mikrotik Router

Site 2
10.0.0.0/24
LAN gateway address: 10.0.0.1

VPN authentication: SHA512
Encryption Algorithm: AES256

I already tried to switch the web configurator port to port 81, but I am still not able to access the webpage.

timmerdanny:
Ok I think I found a solutions. Somehow my HTTP(s) got dropped when using SHA512/AES256 to the Mikrotik box. When I use SHA1 and AES128 http(s) requests works fine and I am able to access the webconfigurator. Spend a lot of time finding this out, because only http(s) connections got dropped somehow.

Navigation

[0] Message Index

Go to full version