Netgate SG-1000 microFirewall

Author Topic: Unable to change MTU when using bridge, VLAN & LAGG  (Read 80 times)

0 Members and 1 Guest are viewing this topic.

Offline Alex782

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Unable to change MTU when using bridge, VLAN & LAGG
« on: February 03, 2018, 10:05:46 am »
Hello,
I recently purchase a QOTOM box with 4 gig interface to make my ultimate router/firewall.
This was going to replace my old Sonicwall, limited to 100Mbit/s interfaces.

I am a network engineer and I have a few clients/servers/NAS on my network, I was not going to make to most common configuration.

After fighting/discovering the nice web interface of pfsense, I was able to produce my first working configuration :

After this success I add a VLAN for my DMZ subnet, for my various ARM board, as some of them will provide service over internet :

This is working fine right now.
My next wish is to configure the jumbo frame between igb2 and the LAGG0 interface (only at layer 2).
Jumbo frames allow NFS to be more efficient, and use less CPU resource on both my NAS and the clients.
Here is what I want to do :

Unfortunately every time I try to configure it, the bridge get broken, and I canít reach pfsense any more, forcing me to connect a HDMI monitor and a keyboard to rollback the configuration.
I know how to configure this on any Cisco device or linux system (debian particularly), but Iím still unable to do it on Pfsense.
Is there any pfsense guru who succeed with a similar configuration, or is the MTU implementation only working for basic configuration, like I can read on some other post ?

Thanks