Netgate SG-1000 microFirewall

Author Topic: Pfsense 2.3.2/2.3.4 package installation issues  (Read 101 times)

0 Members and 1 Guest are viewing this topic.

Offline periko

  • Hero Member
  • *****
  • Posts: 1217
  • Karma: +17/-1
  • pheriko
    • View Profile
    • Soporte de Pfsense y Linux
Pfsense 2.3.2/2.3.4 package installation issues
« on: February 06, 2018, 08:32:42 pm »
Hi guys.

I got a customer that still run pfsense 2.3.2, he lost his machine and try to setup again the same version.

Went he try to install squid, pfsense fail with this message:

Quote
...
--->creating groups.
Using existing user 'squid'
install: not found
pkg: PRE-INSTALL script failed
Failed

Now, trying in my lab, I got the same issue, squid doesn't want to be install.

Latter I upgrade to 2.3.4 from GUI in my lab, try again but now squid tell me:

Quote
WARNING: Current pkg repository has a new OS major version.
         pfSense should be upgraded before doing any other
         operation Failed

Exist a way to setup again squid in a fresh installation with version 2.3.2 or 2.3.4-R-p1 or we have to move to latest 2.4.2_x?

Thanks for your time!!!
Necesitan Soporte de Pfsense en Mexico?/Need Pfsense Support in Mexico?
https://www.facebook.com/BajaOpenSolutions
Estamos en Tijuana, pero no es obstaculo para brindarte nuestro servicio.
We are in Tijuana, but is not an obstacle to give you support.

Offline periko

  • Hero Member
  • *****
  • Posts: 1217
  • Karma: +17/-1
  • pheriko
    • View Profile
    • Soporte de Pfsense y Linux
Re: Pfsense 2.3.2/2.3.4 package installation issues
« Reply #1 on: February 06, 2018, 11:51:14 pm »
 I had be able to install squid but updating to 2.3.2 to 2.3.4.
 Enable just security/errata on 2.3.4 and done.
 2.3.2 looks death.
 Thanks.
Necesitan Soporte de Pfsense en Mexico?/Need Pfsense Support in Mexico?
https://www.facebook.com/BajaOpenSolutions
Estamos en Tijuana, pero no es obstaculo para brindarte nuestro servicio.
We are in Tijuana, but is not an obstacle to give you support.