Netgate Store

Author Topic: Snort VRT Rules Download Failure  (Read 178 times)

0 Members and 1 Guest are viewing this topic.

Offline necs-gungaro

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Snort VRT Rules Download Failure
« on: February 08, 2018, 10:41:42 am »
Hello All
I am suddenly have Failed Snort VRT downloads . Looks like the MD5 checksum has an error. So how do I clean that issue up so I get my VRT rules to download? I am using a Lanner router with pfSense 2.2.4

Thank You for any help in advance.

Offline bmeeks

  • Hero Member
  • *****
  • Posts: 3429
  • Karma: +898/-0
    • View Profile
Re: Snort VRT Rules Download Failure
« Reply #1 on: February 15, 2018, 08:43:39 am »
Hello All
I am suddenly have Failed Snort VRT downloads . Looks like the MD5 checksum has an error. So how do I clean that issue up so I get my VRT rules to download? I am using a Lanner router with pfSense 2.2.4

Thank You for any help in advance.

What version of the Snort package are you running?  That is quite an old version of pfSense.  If you have not updated Snort since you installed that pfSense version, then the VRT rules for your Snort version may have been discontinued (depends on exactly which Snort version you have).  Snort rules are tied to specific binary versions and the VRT does continually roll older versions of rules out of support as they roll in newer versions.

Bill