pfSense English Support > Installation and Upgrades

Can't install with ZFS 2.4.2

(1/1)

NotAnAlias:
Hello,

I am using the amd64 2.4.2 pfsense version.

Specs:
Motherboard: GA-B150M-D3H
Memory: 2x2gb ddr3 1066
Flash drive: Sandisk ultra usb 3.0 for installation
SSD: Silicon Power 60GB SSD S60 MLC
CPU: G4400

When I try to install with ZFS, I select stripe option and select the 60gb Silicon Power SSD.
It errors saying:


--- Code: ---ahcich1: Timeout on slot 0 port 0
ahcich1:  is 00000000 cs 00000000 ss 00000001 rs 00000001 tfd 40 serr 00000000 cmd 0000c017
ada8:ahcich1:0:0:0): SEND_FPDMA_QUEUED DATA SET MANAGEMENT. ACB: 64 02 00 00 00 40 00 00 00 00 00
--- End code ---

It gets stuck here, a picture may be more helpful(large):
https://i.imgur.com/o2vMXZp.jpg

Any ideas why this may be happening? UFS seemed to install just fine. However I do not trust UFS, it corrupts very easily. It is worth noting, this same system had issues with a nanobsd install as well on 2.3.x. It took a very very long time to boot up. Others with the same configuration have the same issue. https://www.reddit.com/r/PFSENSE/comments/49qc4x/its_very_slow_on_my_skylake_g4400/

I have tried different SATA cables and different ports. The SSD works fine connected via a USB adapter to a different computer, it checks out with crystaldiskmark and crystaldiskinfo.

NotAnAlias:
This appears to be a FreeBSD issue, I tried installing 11.1 and I have the same problem. I'll try and look around there.

revengineer:
Does this help: https://forums.freebsd.org/threads/cam-errors-freebsd-11-1.61796/post-356879?

Navigation

[0] Message Index

Go to full version