pfSense English Support > Installation and Upgrades

Kernel Panic error while installing

(1/4) > >>

jotape956:
I am having issues installing pfSense. I've tried multiple versions already.

When I run the installer everything seems alright but in the middle of it I get:

Panic: Bogus interrupt trigger mode
KDB: enter: panic
Stopped at kdb_enter+0x3b : movq
db>

I've also tried installing it using both, a CD and a USB stick as I've experienced before some OS that can only be installed using a CD.

I don't believe this is a hardware issue because I've run some stress tests and had no problems with them.

I am also able to install other OS using the same hardware.

Has anyone had the same problem before and how did you manage to go through?


jotape956

Gertjan:
Hi,

Start by installing a plain vanilla FreeBSD to test if "FreeBSD" likes your hardware.

jotape956:
Thank you for your answer but I've already tried and it works without a problem.

Seems like my hardware does not like pfSense only :(

johnpoz:
And what specific hardware is this?  If others have installed on it they can share their experience..

jotape956:
Hardware:

* Intel Core i5-5250U 1.6GHz
* Tigo 4GB DDR3L 1600
* Wifi: Atheros AR9287
* 60GB Corsair Force GT SSDThis is a small box that I bought with pfSense installed. I wanted to try other OS in order to make the best decision on which Firewall OS to use.

I installed Sophos and it worked properly. I tried to reinstall pfSense and that's where I'm stuck.

Navigation

[0] Message Index

[#] Next page

Go to full version