pfSense English Support > Hardware

m1n1wall-2d13 after upgrade to 2.3.5 will not boot with Soekris vpn1411 card

(1/2) > >>

elijah:
Hey guys I am new here but wanted some input. I upgraded my m1n1wall and intially it seemed to come up but after a couple minutes started a reboot to coming up for a few seconds then down again.  I had done the auto update and the only thing I thought was if I removed the Soekris vpn card and voila back in business. I have to say I did not read through the whole update until after the problem began so thats on me. Can I continue to use the Soekris card or with this upgrade the card is now good for nothing? Thanks for any input! PFSense rocks!

VAMike:
the card and the server are both functionally obsolete. if vpn throughput is any kind of concern, just about any CPU less than 10 years old will run rings around the vpn1411.

dotdash:
They are getting old, but still fine for slower Internet connections.
I grabbed a spare, installed a 1411, loaded 2.3.5 on a cf card, and booted it up.
The Alix is pokey to boot with 2.3.5, but still runs decently. Mine had no problem with the Hifn card, with gsxlb enabled or disabled.
Are you seeing something on the console?

elijah:
I don't have a console cable for it so I only see it do the lights back and forth and then you can ping it then it stops pinging and can't be reach after that. Take the card out and she comes right up. Should I disable gsxlb while it is up then try putting the card back in?

dotdash:
Mine booted a fairly vanilla config with gsxlb enabled or disabled. If you have the time, save the config, reset to defaults, and see if it boots with the Hifn and a default config. Then you could slowly re-do the config.

Navigation

[0] Message Index

[#] Next page

Go to full version