Netgate SG-1000 microFirewall

Author Topic: [Solved] DHCP Error while connected to VPN  (Read 62 times)

0 Members and 1 Guest are viewing this topic.

Offline joelones

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
[Solved] DHCP Error while connected to VPN
« on: February 20, 2018, 11:28:32 am »
I'm trying to migrate over my working pfSense config to a bare metal server and having some problems, specifically with my VPN setup.

In short, I have a quad port NIC and have created a LAGGO using em1,em2 (while keeping em0 for the WAN.) Both ports on the switch are configured for LAG w/ LACP and have untagged and tagged for VLAN 5 & 10 data to pass. On pfSense, LAGGO has LAN (.3), VLAN5 (.5), and VLAN10(.10) subnets - each with DHCP enabled.

I'm also creating two VPN connections to PIA but when I bring up the fist VPN connection, I see "Invalid DHCP pool" error (attached). I'm not sure why a local subnet would interfere with the VPN connect on the virtual subnet 10.86.10.x?

Thoughts are what could be going on here?

EDIT: Disregard, must have been a bad import of settings or something.
« Last Edit: February 20, 2018, 07:26:12 pm by joelones »