Netgate SG-1000 microFirewall

Author Topic: WARNING: this configuration may cache passwords in memory OpenVPN  (Read 110 times)

0 Members and 1 Guest are viewing this topic.

Offline ceofreak

  • Full Member
  • ***
  • Posts: 114
  • Karma: +2/-0
    • View Profile
Hi folks :)

I tried to use the search option to fix this, but if you search for the error message every single post where someone posted their VPN Logs pops up :) 

So I got this message, how can you fix this with pfsense? I tried to enter the auth-nocache option in the additional commands under OpenVPN but it didn't help.

Is this even a legit security risk?

Thank you!