Netgate SG-1000 microFirewall

Author Topic: suddenly no internet and error message  (Read 95 times)

0 Members and 1 Guest are viewing this topic.

Offline Tommyboy

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
suddenly no internet and error message
« on: March 08, 2018, 10:08:53 am »

We have been using our new Netgate SG-3100 with pfsense 2.4.2-RELEASE-p1 (arm) for a few days now.
Very happy with it.
we configured some default NAT-entries for our exchangeserver  and added 3 packages (Squid, Squidguard and SNORT).

Half an hour ago, I got a warning message from the box and our internet access was gone.
I rebooted the box via the webgui. At first it did not seem to help and then I stopped the 3 packages-services that I installed. At that time the internet access was back.
I don't know if it was because of stopping the services or not waiting long enough after restart (webgui was laready back up a minute or so).
The warning that I received was :
There were error(s) loading the rules: /tmp/rules.debug:161: syntax error - The line in question reads [161]: pass out  route-to ( mvneta2 ) from to !/ tracker 1000003811 keep state allow-opts label "let out anything from firewall host itself"
Our PFsense box is behind our providers modem/router combo. = WAN-IP on pfsense box = gateway IP on WAN-side of pfsense box.

Any thoughts?


Offline Gertjan

  • Hero Member
  • *****
  • Posts: 2533
  • Karma: +202/-9
    • View Profile

Offline johnpoz

  • Hero Member
  • *****
  • Posts: 15511
  • Karma: +1439/-207
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: suddenly no internet and error message
« Reply #2 on: March 08, 2018, 10:25:25 am »
Yeah this seems to be related to

With that !/

- An intelligent man is sometimes forced to be drunk to spend time with his fools.
- Please don't PM me for personal help
- if you want to say thanks applaud or
1x SG-2440 2.4.2-RELEASE-p1 (work)
1x SG-3100 Delivered 3/19 (work)
1x SG-4860 2.4.2-RELEASE-p1 (home)