Netgate SG-1000 microFirewall

Author Topic: 2.4.3 install problem  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

Offline clubman1275

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
2.4.3 install problem
« on: April 14, 2018, 11:14:39 am »
having problems installing 2.4.3 on a wyse/dell z90d thin client (amd G-T56N)
4gb ddr3, 30gb kingston msata ssd in adapter

i can install 2.3.5 from a fresh usb boot stick using the image thats available for download, and it installs without any problems.

if i create a stick using the image for 2.4.3 (using rufus, the same as used for the 2.3.5), the client boots off the stick but then my monitor comes up with input not supported. have tried three different monitors, and have also tested the stick on two of my other computers to check it boots ok, which it does (i3 4140t and i7 3770s).

Im using the pfSense-CE-memstick-2.4.3-RELEASE-amd64.img.gz download
has anyone else had any problems like this, and has something changed from 2.3.5 to 2.4.3 in regards to the display output?

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21748
  • Karma: +1503/-26
    • View Profile
Re: 2.4.3 install problem
« Reply #1 on: April 16, 2018, 07:51:00 am »
2.3.x is based on FreeBSD 10.x, 2.4.x is based on FreeBSD 11.x, so lots of changes in between.

It's possible your hardware or BIOS config doesn't like the 2.4.x memstick since it supports UEFI. There may be some option you need to change in the BIOS to work around that, or perhaps a BIOS update.

You can, however, install 2.3.5 and then update to 2.4.3 from there if all else fails.

Another suggestion, ditch Rufus and use Etcher.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!