pfSense Support Subscription

Author Topic: Attention PPPoE WAN users! I need someone to test this version.  (Read 5411 times)

0 Members and 1 Guest are viewing this topic.

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +3/-0
    • View Profile
    • pfSense
Attention PPPoE WAN users! I need someone to test this version.
« on: November 22, 2005, 09:30:01 pm »
http://www.pfsense.com/~sullrich/pfSense-Full-Update-0.94.12.tgz

It should be done uploading in 15 minutes after this message is posted.

This change fixes captive portal issues but we need to make sure it doesn't break PPPoE.   Be sure to have your previous version handy incase it does break.   Thanks in advance!

Offline thinair

  • Full Member
  • ***
  • Posts: 142
  • Karma: +0/-0
    • View Profile
    • nelsonpapel.com
Re: Attention PPPoE WAN users! I need someone to test this version.
« Reply #1 on: November 23, 2005, 05:00:07 pm »
I just installed 0.94.12, and my PPPoE DSL connection came up with no issues.  Anything you need to know in particular?
Nelson Papel

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +3/-0
    • View Profile
    • pfSense
Re: Attention PPPoE WAN users! I need someone to test this version.
« Reply #2 on: November 23, 2005, 05:01:06 pm »
I just installed 0.94.12, and my PPPoE DSL connection came up with no issues.  Anything you need to know in particular?

Nope, thats about all I needed to know.  Thanks