Netgate m1n1wall

Author Topic: Speed Problems Please help?  (Read 2478 times)

0 Members and 1 Guest are viewing this topic.

Offline sloter

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Speed Problems Please help?
« Reply #15 on: September 21, 2009, 12:31:23 pm »
Hi,

Okay I've just rebuilt my pfsense box with ver 1.2.2 and exact same problem. Download speed 6953 Kbps Up speed 12 Kbps!

Covert my Netgear DG834 back to ADSL Router and speed is 7128 Kbps Down and 912 Kbps Up!

I've tried different speed test sites also! same speeds!

Anyone got any other thoughts?

Offline Cry Havok

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2792
  • Backup: n. What you should have done yesterday.
    • View Profile
Re: Speed Problems Please help?
« Reply #16 on: September 21, 2009, 12:34:15 pm »
And now try 2.0.
If you're planning on PMing me to ask me to look at a thread, or for individual support, don't.

Offline Supermule

  • Hero Member
  • *****
  • Posts: 1490
    • View Profile
Re: Speed Problems Please help?
« Reply #17 on: September 21, 2009, 01:51:30 pm »
And with the same cables and network cards???

Hi,

Okay I've just rebuilt my pfsense box with ver 1.2.2 and exact same problem. Download speed 6953 Kbps Up speed 12 Kbps!

Covert my Netgear DG834 back to ADSL Router and speed is 7128 Kbps Down and 912 Kbps Up!

I've tried different speed test sites also! same speeds!

Anyone got any other thoughts?

Kind regards Brian


Offline sloter

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Speed Problems Please help?
« Reply #18 on: September 21, 2009, 01:59:11 pm »
Hi,

yes the same cables switch and network cards! I'll try 2.0 shortly and let you know how i get on.

Thanks

Offline sloter

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Speed Problems Please help?
« Reply #19 on: September 23, 2009, 05:20:00 pm »
Hi guys,

Well I've managed to sort the problem! it was the MTU! set it to 1400 and it works like a dream now.

Thanks