Netgate SG-1000 microFirewall

Author Topic: Enable Advanced Outbound NAT question  (Read 2163 times)

0 Members and 1 Guest are viewing this topic.

Offline SFM

  • Jr. Member
  • **
  • Posts: 31
  • Karma: +0/-0
    • View Profile
Enable Advanced Outbound NAT question
« on: September 25, 2006, 10:15:51 am »
I have "Enable Advanced outbound NAT" enabled on my PFSENSE firewall with the following configuration. Does this look like the proper way to set this up and is there any documentation on Advanced outbound besides what is in the monowall documentation?

Lan is 10.0.0.0/25
DMZ is 192.168.0.0/24

I need my mail server to use a public interface other then the ip address that is on the firewall. It must send and recieve mail on the same IP.

I have other servers on the DMZ with port forwarding rules.

WAN 10.0.0.0/25 * * * * * static=no (Auto Created rule for LAN)
WAN 192.168.0.94/32 *** Real outside IP * static = no (Mail server real IP)
WAN 192.168.0.0/24 ***** static=no (DMZ rule)

Thanks in advance,
SFM

Offline hoba

  • Hero Member
  • *****
  • Posts: 5837
  • Karma: +8/-0
  • What was the problem to this solution again?
    • View Profile
    • pfSense
Re: Enable Advanced Outbound NAT question
« Reply #1 on: September 25, 2006, 01:16:59 pm »
Looks about right to me. If it does what you expect it to do it should be ok  ;)

Offline SFM

  • Jr. Member
  • **
  • Posts: 31
  • Karma: +0/-0
    • View Profile
Re: Enable Advanced Outbound NAT question
« Reply #2 on: September 26, 2006, 01:15:05 pm »
Hoba,

Thanks for all your help.

It did exactly what it was suppose to.

PFSENSE is a great product!

SFM