pfSense Support Subscription

Author Topic: Build failure (openpty)  (Read 1339 times)

0 Members and 1 Guest are viewing this topic.

Offline radius9

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Build failure (openpty)
« on: October 27, 2006, 06:48:35 pm »
I followed the steps for doing a build, and managed to build pfSense successfully once (the embedded image) using the steps provided.  I haven't made any changes, but I tried to build it again a couple days later by doing build_embedded.  It skips the build, as its supposed to, and then on the installworld step I fail with the error "script: openpty: No such file or directory", followed by "Something went wrong, check errors!".  At that point I tried doing an update with cvsup_current, and I get the same error right after the Building world for i386 architecture step.  Has anyone seen this before?  It says it saved a log, but the log is empty.  I searched on line, and I found some old posts for something being wrong with altq-vlan.diff, but that seems to have been fixed and updated.  Any ideas on what I should try next to get this built?