pfSense Support Subscription

Author Topic: nyinstall av pfsense och problem vid boot  (Read 2347 times)

0 Members and 1 Guest are viewing this topic.

Offline zapy

  • Newbie
  • *
  • Posts: 2
    • View Profile
nyinstall av pfsense och problem vid boot
« on: September 17, 2010, 12:43:48 pm »
Tja!

Ny här, tänkte testa pfsense lite på min amd geode industri-pc som jag kör som router, det är en nexcom nise/nice 3120

drog ner pfsense beta 2 2g nanobsd som e gjord 10/9-2010.

"installerade" med phydiskwrite och får sen detta vid boot av systemet:


=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2010.09.16 23:28:43 =~=~=~=~=~=~=~=~=~=~=~=

1  pfSense
2  pfSense

F6 PXE
Boot:  1
/boot.config: -h
|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/Consoles: serial port  
BIOS drive C: is disk0
|/-\BIOS 572kB/228032kB available memory

FreeBSD/i386 bootstrap loader, Revision 1.1
(sullrich@FreeBSD_8.0_pfSense_2.0-snaps.pfsense.org, Fri Sep 10 05:41:45 EDT 2010)
|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-Loading /boot/defaults/loader.conf
\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\/boot/kernel/kernel text=0x85a014 |/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-data=0x3c73d4+0x818e0 \|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\
|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/
Hit [Enter] to boot immediately, or any other key for command prompt.

Booting [/boot/kernel/kernel] in 4 seconds...
Booting [/boot/kernel/kernel] in 3 seconds...
Booting [/boot/kernel/kernel] in 2 seconds...
Booting [/boot/kernel/kernel] in 1 second...
Booting [/boot/kernel/kernel]...              
-\|/-\|Copyright (c) 1992-2010 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 8.1-RELEASE #0: Fri Sep 10 06:11:13 EDT 2010
    sullrich@FreeBSD_8.0_pfSense_2.0-snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.8.i386 i386
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Geode(TM) Integrated Processor by AMD PCS (499.90-MHz 586-class CPU)
  Origin = "AuthenticAMD"  Id = 0x5a2  Family = 5  Model = a  Stepping = 2
  Features=0x88a93d<FPU,DE,PSE,TSC,MSR,CX8,SEP,PGE,CMOV,CLFLUSH,MMX>
  AMD Features=0xc0400000<MMX+,3DNow!+,3DNow!>
real memory  = 545259520 (520 MB)
avail memory = 211222528 (201 MB)
wlan: mac acl policy registered
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xc06f6250, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc06f62f0, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc06f6390, 0) error 1
wpi: You need to read the LICENSE file in /usr/share/doc/legal/intel_wpi/.
wpi: If you agree with the license, set legal.intel_wpi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (wpi_fw, 0xc0852b30, 0) error 1
K6-family MTRR support enabled (2 registers)
ACPI Warning: Invalid length for Pm2ControlBlock: 16, using default 8 (20100331/tbfadt-707)
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <AMDGX3 AWRDACPI> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, deb0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x9c10-0x9c13 on acpi0
cpu0: <ACPI CPU> on acpi0
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
acpi_acad0: <AC Adapter> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci_link3: BIOS IRQ 7 for 0.11.INTA is invalid
pci_link3: BIOS IRQ 7 for 0.15.INTD is invalid
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> mem 0xe8000000-0xebffffff,0xec000000-0xec003fff,0xec004000-0xec007fff,0xec008000-0xec00bfff,0xec00c000-0xec00ffff at device 1.1 on pci0
pci0: <encrypt/decrypt, entertainment crypto> at device 1.2 (no driver attached)
fwohci0: <VIA Fire II (VT6306)> port 0xe800-0xe87f mem 0xec014000-0xec0147ff irq 10 at device 11.0 on pci0
fwohci0: [ITHREAD]
fwohci0: OHCI version 1.10 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:11:00:10:f3:02:08:51
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
if_fwe0: Fake Ethernet address: 02:11:00:02:08:51
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: fwohci_intr_core: BUS reset
fwohci0: fwohci_intr_core: node_id=0x00000000, SelfID Count=1, CYCLEMASTER mode
vr0: <VIA VT6105 Rhine III 10/100BaseTX> port 0xe000-0xe0ff mem 0xec015000-0xec0150ff irq 10 at device 12.0 on pci0
vr0: Quirks: 0x0
vr0: Revision: 0x86
miibus0: <MII bus> on vr0
ukphy0: <Generic IEEE 802.3u media interface> PHY 1 on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
vr0: [ITHREAD]
vr1: <VIA VT6105 Rhine III 10/100BaseTX> port 0xe400-0xe4ff mem 0xec016000-0xec0160ff irq 11 at device 13.0 on pci0
vr1: Quirks: 0x0
vr1: Revision: 0x86
miibus1: <MII bus> on vr1
ukphy1: <Generic IEEE 802.3u media interface> PHY 1 on miibus1
ukphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
vr1: [ITHREAD]
isab0: <PCI-ISA bridge> port 0x6000-0x6007,0x6100-0x61ff,0x6200-0x623f,0x9d00-0x9d7f at device 15.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <AMD CS5536 UDMA100 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf000-0xf00f at device 15.2 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
ohci0: <OHCI (generic) USB controller> mem 0xec017000-0xec017fff irq 10 at device 15.4 on pci0
ohci0: [ITHREAD]
usbus0: <OHCI (generic) USB controller> on ohci0
ehci0: <AMD CS5536 (Geode) USB 2.0 controller> mem 0xec018000-0xec018fff irq 10 at device 15.5 on pci0
ehci0: [ITHREAD]
usbus1: EHCI version 1.0
usbus1: <AMD CS5536 (Geode) USB 2.0 controller> on ehci0
atrtc0: <AT realtime clock> port 0x70-0x73 irq 8 on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart0: [FILTER]
uart0: console (9600,n,8,1)
orm0: <ISA Option ROMs> at iomem 0xc0000-0xc7fff,0xef000-0xeffff pnpid ORM0000 on isa0
ppc0: parallel port not found.
Timecounter "TSC" frequency 499904075 Hz quality 800
Timecounters tick every 10.000 msec
IPsec: Initialized Security Association Processing.
firewire0: 1 nodes, maxhop <= 0 cable IRM irm(0)  (me)
firewire0: bus manager 0
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 480Mbps High Speed USB v2.0
ugen0.1: <AMD> at usbus0
uhub0: <AMD OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <AMD> at usbus1
uhub1: <AMD EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ad0: 1953MB <SanDisk SDCFB-2048 HDX 3.17> at ata0-master PIO4
uhub0: 4 ports with 4 removable, self powered
uhub1: 4 ports with 4 removable, self powered
stray irq7
stray irq7
stray irq7
ugen0.2: <DELL> at usbus0
Trying to mount root from ufs:/dev/ufs/pfsense0
WARNING: / was not properly dismounted
Mounting filesystems...
Setting up embedded specific environment... done.
WARNING: R/W mount of / denied.  Filesystem is not clean - run fsck
mount: /dev/ufs/pfsense0 : Operation not permitted
** /dev/ufs/pfsense0
** Last Mounted on /
** Root file system
** Phase 1 - Check Blocks and Sizes
** Phase 2 - Check Pathnames
** Phase 3 - Check Connectivity
** Phase 4 - Check Reference Counts
** Phase 5 - Check Cyl groups
5143 files, 229713 used, 1640301 free (597 frags, 204963 blocks, 0.0% fragmentation)

***** FILE SYSTEM MARKED CLEAN *****
** /dev/ufs/cf
** Last Mounted on /cf
** Phase 1 - Check Blocks and Sizes
** Phase 2 - Check Pathnames
** Phase 3 - Check Connectivity
** Phase 4 - Check Reference Counts
** Phase 5 - Check Cyl groups
7 files, 38 used, 101017 free (25 frags, 12624 blocks, 0.0% fragmentation)

***** FILE SYSTEM MARKED CLEAN *****

     ___
 ___/ f \
/ p \___/ Sense
\___/   \
    \___/

Welcome to pfSense 2.0-BETA4  ...

Creating symlinks....stray irq7
.too many stray irq 7's: not logging anymore
.done.
appending output to nohup.out
Launching the init system... done.
Initializing................................ done.
Starting device manager (devd)...
load: 1.27  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 6% 22364k
load: 1.27  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 4% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 3% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 3% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 3% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k
load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k


" load: 1.17  cmd: php 367 [nanslp] 0.00r 1.21u 0.14s 2% 22364k " fiick jag fram genom att trycka ctrl+t så systemet har inte hängt sig.

och sen står den där bara med starting device manager devd och inget händer.
nån som har nån ide om vad det kan vara?!
« Last Edit: September 17, 2010, 12:52:28 pm by zapy »

Offline zapy

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: nyinstall av pfsense och problem vid boot
« Reply #1 on: September 21, 2010, 04:28:00 pm »
ok, löste detta med att stänga av acpi via unset acpi_load och hint.acpi.0.disabled=1

fråga två om det nu finns några svenskar hära, min dator har firewire så pf rapporterar tre nics, vr1 och 0 samt fwe1 lr något, fw over ethernet tydligen.

när jag kör autoconfigen av nic tilldelningen och pluggarin wan kabeln så rapporterar den fwe1 som port, och lan som vr1.
nån som varit med om något liknande?
jag verkar iaf inte få igång pfsense så den får ip av ispn osv, startat om modem och väntat över en timma (comhem, brukar räka med att reboota modemet)

så jag undrar om fwe1 stör ut ena lanporten under pfsense (dd-wrt som jag körde innan fungerade det utmärkt på)