pfSense Gold Subscription

Author Topic: 0.97 breaks system log in GUI?  (Read 3121 times)

0 Members and 1 Guest are viewing this topic.

Offline mickeybyte

  • Jr. Member
  • **
  • Posts: 45
  • Karma: +0/-0
    • View Profile
0.97 breaks system log in GUI?
« on: December 21, 2005, 03:40:55 pm »
Hi,

just upgraded to 0.97.
After reboot, in the WEBGui I don't see anything in the system log.
other tabs show the correct logging, but system log stays empty

the syslog function does work, so I do get my messages in my syslog daemon, but not on the WEBGUI.

MickeyByte

Offline sullrich

  • Hero Member
  • *****
  • Posts: 5110
  • Karma: +7/-2348
    • View Profile
    • pfSense
Re: 0.97 breaks system log in GUI?
« Reply #1 on: December 21, 2005, 04:09:48 pm »
Yep.  Just verified this.

I'm working on it now.

Offline mickeybyte

  • Jr. Member
  • **
  • Posts: 45
  • Karma: +0/-0
    • View Profile
Re: 0.97 breaks system log in GUI?
« Reply #2 on: December 22, 2005, 12:32:35 am »
Thanks,

I saw you already fixed it and updated the file. It seems te be working now.

Offline Emab

  • Full Member
  • ***
  • Posts: 200
  • Karma: +0/-0
    • View Profile
    • be @head
Re: 0.97 breaks system log in GUI?
« Reply #3 on: December 22, 2005, 03:22:38 am »
Thanks,

I saw you already fixed it and updated the file. It seems te be working now.


I don't find any updated file.
Where you find it?

Offline hoba

  • Hero Member
  • *****
  • Posts: 5837
  • Karma: +8/-0
  • What was the problem to this solution again?
    • View Profile
    • pfSense
Re: 0.97 breaks system log in GUI?
« Reply #4 on: December 22, 2005, 03:57:06 am »
He's not talking about a firmware update but the new version of this specific file. Check http://cvstrac.pfsense.com/timeline or http://pfsense.com/cgi-bin/cvsweb.cgi/ or wait for the next release.