The pfSense Store

Author Topic: [SOLVED]Can't get Company of Heroes game to work online at all.  (Read 7597 times)

0 Members and 1 Guest are viewing this topic.

Offline MarkJohnson

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
On first install I was able to connect online and had difficulty playing as I got NA negotiation errors constantly.  Occasionally I would get into a game, but didn't play as they were low level.

I then try to host a game and the first person connected, but the next dozen failed to connect.

I tried to set the static port from this document.
http://doc.pfsense.org/index.php/Static_Port

and then I lost the ability to get into the game online at all.  It kept asking for a disk to play and that is for single player.

 tried doing a simple port forward from second post here.
http://doc.pfsense.org/index.php/Static_Port

I had a hard time setting the rules as there were way more options than my old router had and I couldn't make sense of it, so I may have misconfigured that.  although it looked like the picture he posted.

Hopefully someone can help who went through this and got it working.  I've read so many article, FAQs, How-tos that I can't hold any more info.

Thanks in advance
-=Mark=-

I forwarded ports UDP:6112 and UDP: 30260 as that was what I found in the CoH forums.

and one more thing.  UPnP is disabled.  not sure why, currently figuring how to enable it.

OK, i FOUND UPnP AND ENABLED IT AND ALL WORKS WELL.
« Last Edit: June 05, 2011, 09:22:00 pm by MarkJohnson »