pfSense Support Subscription

Author Topic: DHCPv6 leases start time 4hrs behind  (Read 1363 times)

0 Members and 1 Guest are viewing this topic.

Offline asterix

  • Sr. Member
  • ****
  • Posts: 597
  • Karma: +0/-0
    • View Profile
DHCPv6 leases start time 4hrs behind
« on: August 16, 2011, 02:36:29 pm »
Not sure if it's a bug or a time calculation mistake.. in my DHCPv6 leases for every client the start time shows up 4 hrs behind the present time.

Now its 3:34pm EST but it shows as

Start: 2011/08/16 11:34:21     
End:  2011/08/16 17:17:20

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 14998
  • Karma: +4/-0
    • View Profile
Re: DHCPv6 leases start time 4hrs behind
« Reply #1 on: August 18, 2011, 10:30:49 am »
What time zone do you have selected under System > General?
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline asterix

  • Sr. Member
  • ****
  • Posts: 597
  • Karma: +0/-0
    • View Profile
Re: DHCPv6 leases start time 4hrs behind
« Reply #2 on: August 18, 2011, 11:26:52 pm »
America_New York

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 14998
  • Karma: +4/-0
    • View Profile
Re: DHCPv6 leases start time 4hrs behind
« Reply #3 on: August 19, 2011, 06:06:37 am »
Are the times right on your regular DHCP leases?

If I remember right, the times in the leases file were supposed to always be in UTC, at least they were for ipv4. I don't think that part changed at all.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline asterix

  • Sr. Member
  • ****
  • Posts: 597
  • Karma: +0/-0
    • View Profile
Re: DHCPv6 leases start time 4hrs behind
« Reply #4 on: August 19, 2011, 10:34:46 pm »
IPv4 is fine. Just tested.