Netgate m1n1wall

Author Topic: how long should a update take  (Read 1021 times)

0 Members and 1 Guest are viewing this topic.

Offline pcboarders

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • my little chunk of the web
how long should a update take
« on: August 21, 2011, 08:01:00 am »
i downloaded the latest update on the aug 20 and as of now it is still saying instaling packages in the back ground
and most of the packages are not working squid not showing squidgaurd has error hvap not working and
it has been 24 hrs of the running in the back ground

is there a way to force a reboot with out doing damage
don't fix it, if ain't broken !!!

Offline kyronax

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: how long should a update take
« Reply #1 on: August 21, 2011, 12:51:25 pm »
It definitely shouldn't take hours to update. Mine is running off of a slow USB drive and it takes around 15min to download, update and re-install the packages.
Supermicro X7SPA-HF-D525 Intel Atom D525 ICH9R 6XSATA Dual GBLAN 1XPCI-E 2.0 Matrox G200EW
Corsair CMSO2GX3M1A1333C9 2GB 1X2GB DDR3-1333 CL9-9-9-24 204PIN SODIMM Memory
MINI-BOX M350 Universal MINI-ITX Case
PICOPSU-80 with Power Kit Includes Pico PSU 80W DC-DC ATX PSU & AC-DC Switching Power Supp

Offline cmb991

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: how long should a update take
« Reply #2 on: September 02, 2011, 08:36:39 am »
Mine is doing the same thing; I have been waiting a week and its still saying updating packages with the hard drive image at the top.

Offline LostInIgnorance

  • Sr. Member
  • ****
  • Posts: 301
    • View Profile
Re: how long should a update take
« Reply #3 on: September 02, 2011, 12:21:18 pm »
It is a glitch that hasn't been addressed yet.  http://forum.pfsense.org/index.php/topic,40428.0.html  I have also had that problem on the re-syncing of the packages.  What you end up having to do is "clear the package install bit" under backup/restore.  Then manually reinstall each of the packages after recovering your setup without the package information attached in the xml file.

1. Clear package bit
2. backup configuration (omitting package info)
3. reinstall packages
Running 2.0 Full i386 on a Soekris 5501-70 with a 80G HD