pfSense Support Subscription

Author Topic: [SOLVED] openvpn + strongvpn interface issue  (Read 1919 times)

0 Members and 1 Guest are viewing this topic.

Offline singerie

  • Full Member
  • ***
  • Posts: 116
  • Karma: +1/-0
    • View Profile
[SOLVED] openvpn + strongvpn interface issue
« on: August 31, 2011, 10:11:57 am »
When i try to enable the strongvpn interface, i get an error :

The following input errors were detected:

    The DHCP Server is active on this interface and it can be used only with a static IP configuration. Please disable the DHCP Server service on this interface first, then change the interface configuration.

i checked my dhcp server tab, i have nothing configured for this interface.

Anyone else having the same issue ?
i'm on 2.1-ipv6 today's snapshot.
« Last Edit: September 01, 2011, 08:03:49 am by singerie »

Offline databeestje

  • Hero Member
  • *****
  • Posts: 1048
  • Karma: +1/-0
  • It just might be your luck day, if you only knew.
    • View Profile
Re: openvpn + strongvpn interface issue
« Reply #1 on: August 31, 2011, 11:25:27 am »
hmmm

Offline singerie

  • Full Member
  • ***
  • Posts: 116
  • Karma: +1/-0
    • View Profile
Re: openvpn + strongvpn interface issue
« Reply #2 on: August 31, 2011, 11:28:59 am »
not sure if it's related to some code for ipv6 .... but ermal transfered the thread here  ???

I will try a fresh install tonight.

Offline singerie

  • Full Member
  • ***
  • Posts: 116
  • Karma: +1/-0
    • View Profile
Re: openvpn + strongvpn interface issue (SOLVED)
« Reply #3 on: September 01, 2011, 08:03:24 am »
Thanks to CMB, i found my problem.

I had an old dhcp config for this interface. I had to delete it manualy from the XML config, then restore it.
Now working flawlessly :)