Netgate SG-1000 microFirewall

Author Topic: pfSense crashes (freezes) during cdrom install on NS Geode GX1 SBC (NOVA-4899)  (Read 2307 times)

0 Members and 1 Guest are viewing this topic.

Offline wuffe

  • Newbie
  • *
  • Posts: 22
  • Karma: +0/-0
    • View Profile

pfSense LiveCD 1.0.1 and 1.0 crashes (freezes) during cdrom install on NS Geode GX1 based SBC:

Board (SBC) is produced by IEI - model NOVA-4899
The product (SBC+housing) is packaged and sold by ICP as model FWAP-2680

The system freezes during the cdrom bootup last messages shown on screen (VGA console) is:

Launching PHP init system...
Initializing............... (number of dots on this line is usually between 5~8 (maybe 10)

System specs:
CPU: AMD Geode GX1-300MHz
Chipset: AMD Geode GX1 + CS5530A
Memory: 1 x SO-DIMM 128MB
CF: 1 x Compact Flash™ Type II 128MB
Ethernet: Three 10/100Mbps Intel 82551 Fast Ethernet controller

The system have gone through all cpu/memorytests with UBCD (Ultimate Boot CD) and other os'es including monowall installs and runs with no problems.

I've already read the "BootOptions" "BootTroubleShooting"

Have any seen similar problems or does anyone have some tricks to nail down the problem further.


Update #1 on this topic: "pfSense crashes (freezes) during cdrom install on NS Geode GX1 SBC (NOVA-4899)"

I've now tried the pfSense Embedded image - even though I meant it made no difference - but I was out of ideas.
But it did make a difference - using the embeddded image the SBC works !!!

I did some further reading on the forum and wiki pages and found an entry describing random process kills if system was out of memory. Could this be the cause of my problems ? have anyone recently tried a fresh pfsense 1.0.1 livecd cdrom-install (not an upgrade) on a system with exactly 128 megs of memory (actually about 127.5 because shared video mem takes 0.5 ) ?


Thanks in advance

Kind regards Uffe

« Last Edit: March 19, 2007, 06:30:49 pm by wuffe »