The pfSense Store

Author Topic: PPTP not working with https or ftp  (Read 1472 times)

0 Members and 1 Guest are viewing this topic.

Offline cmb991

  • Newbie
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
PPTP not working with https or ftp
« on: February 05, 2012, 06:08:25 pm »
We just switched to a new server and configured the latest version of pfsense on it.  For our PPTP rules tab, we have * across the board to allow all traffic for pptp clients.  Now, when you turn on the pptp server, it automatically allows 1723 traffic so clients can connect.

Once our clients connect, they now can't access anything with ftp:// or https://.  It just times out.  Any ideas how to fix this?

Offline cmb991

  • Newbie
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Re: PPTP not working with https or ftp
« Reply #1 on: February 12, 2012, 12:51:56 pm »
This is the only thing I can see in my VPN logs under PPTP Raw

Feb 12 13:52:18    pptps: IPADDR 0.0.0.0
Feb 12 13:52:18    pptps: NAKing with 10.1.11.2

Offline cmb991

  • Newbie
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Re: PPTP not working with https or ftp
« Reply #2 on: February 24, 2012, 07:26:46 am »
This was found to be hardware related.  I made a new config on a dell model.  Everything was working fine, then I downloaded the config and restored it to the box that is having the issue with https.  It still didn't work. 

I look a 4 port 10/100 card and put it in the server, everything is working fine now.