The pfSense Store

Author Topic: Recommended snapshot?  (Read 804 times)

0 Members and 1 Guest are viewing this topic.

Offline sporkme

  • Jr. Member
  • **
  • Posts: 39
  • Karma: +0/-0
    • View Profile
Recommended snapshot?
« on: April 04, 2012, 01:52:37 am »
I didn't see a sticky regarding this, so perhaps the answer is just "use the latest one!".  If so, that's what I'll do.

Quick background - we have been running a 2.1 snapshot from 9/2011 for some time with the intention of bringing up an IPv6 tunnel (no v6 at office, but we do have it at the colo, so we kind of need it for testing).  Yesterday I finally brought up the tunnel.  Worked great until today someone brought up a v6 client on the LAN.  From that point on we ran into a panic/reboot/panic/reboot loop until we removed IPv6 from the LAN.  We run an IPSEC tunnel and do some bridging, so we're probably tickling lots of weird edge cases I suppose. Doing some digging, it seems like this is a somewhat known issue and it was probably fixed somewhere in 8.2-STABLE.  I figure our best bet for squashing that showstopper is to go with an 8.3-based snapshot.

Thoughts?

Online stephenw10

  • Hero Member
  • *****
  • Posts: 8155
  • Karma: +5/-0
    • View Profile
Re: Recommended snapshot?
« Reply #1 on: April 04, 2012, 05:51:16 am »
9/2011 is ages ago!
Unless you have a good reason use the latest snapshot from the snapshot server: http://snapshots.pfsense.org/

Good reasons include; some code update yesterday broke everything and was automatically included in the most recent build. This is unlikely but could happen, snapshots are for testing only!

Steve