Netgate m1n1wall

Author Topic: PROBLEMI dopo avere caricato immagine Pfsense su CF  (Read 3356 times)

0 Members and 1 Guest are viewing this topic.

Offline beharpa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
PROBLEMI dopo avere caricato immagine Pfsense su CF
« on: June 08, 2012, 11:02:37 am »
Buongiorno a tutti

sto cercando di caricare un immagine pfsense su una CF da 2GB, per cliente a cui si bruciata la sua CF.
Come sistema operativo sto utilizzando WinXP SP3 ( so che non il massimo ma questo quello che passa il convento )

Ho seguito alla lettera tutte le indicazioni trovate sia nel sito ufficiale pfsense che in vari forum.

Ho scaricato l'immagine "pfSense-2.0.1-RELEASE-2g-i386-nanobsd.img.gz" ed ho utilizzarto il seguente comando, da shell di dos,  per caricare l'immagine sulla CF

physdiskwrite pfSense-2.0.1-RELEASE-2g-i386-nanobsd.img.gz

Premetto che ho provato diverse CF sempre da 2GB
Sulla CF sono state cancellate tutte le partizioni e non stata formattata.

L'immagine viene caricata senza errore, per quando inserisco la CF sulla mia Alix2C1 e collegandomi con putty mediante porta seriale, configurata
come da manuale 9600,N,8,1 mi compationo sempre degli #### e non carica il sistema pfsense

PC Engines ALIX.2 v0.99
640 KB Base Memory
130048 KB Extended Memory

01F0 Master 848A SanDisk SDCFB-2048
Phys C/H/S 3970/16/63 Log C/H/S 992/64/63

1  pfSense
2  pfSense

F6 PXE
Boot:  1 #######################

Ho provato di tutto anche a caricare l'immagine da Ubuntu, purtroppo il risultato non cambia ..........

Ho persino preso un'altra Alix ed invertito le due CF per controllare che non fosse rovinata la scheda madre, invece anche sull'altra Alix il
problema il medesimo ...

Avete qualche consiglio da darmi non so pi cosa fare ...

Grazie 1000
« Last Edit: June 08, 2012, 11:05:54 am by beharpa »

Offline Gabri.91

  • Full Member
  • ***
  • Posts: 122
  • Karma: +0/-0
    • View Profile
Re: PROBLEMI dopo avere caricato immagine Pfsense su CF
« Reply #1 on: June 11, 2012, 12:34:59 pm »
Prova con win32diskimager

Offline beharpa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PROBLEMI dopo avere caricato immagine Pfsense su CF
« Reply #2 on: June 14, 2012, 06:55:37 am »
Purtroppo ho provato anche con win32diskimager, appena consigliato, ma il problema persiste

Offline beharpa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PROBLEMI dopo avere caricato immagine Pfsense su CF
« Reply #3 on: June 14, 2012, 07:00:16 am »
grazie cmq ... provo nuovamente conaltre due CF sempre da 2GB eliminando tutte le partizioni ...
speriamo ...
Per tamponare al problema ho caricato PFsense su un PC e funziona tutto benissimo.
Cos ho ripristinato temporaneamente il cliente ....

Offline bacaezio

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: PROBLEMI dopo avere caricato immagine Pfsense su CF
« Reply #4 on: June 28, 2012, 08:01:25 am »
Non so se hai risolto, ma penso che il tuo problema sia la versione del BIOS dell'ALIX che deve essere in versione 0.99h come da documentazione:

http://doc.pfsense.org/index.php/Installing_pfSense#Additional_Information

...
Booting pfSense the first time

Before attempting to boot, if you are using NanoBSD (pfSense 1.2.3 or newer) on ALIX hardware, ensure you have the latest BIOS (at least 0.99h) and set CHS mode in the BIOS.
...

Ciao
Andrea

Offline beharpa

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PROBLEMI dopo avere caricato immagine Pfsense su CF
« Reply #5 on: July 04, 2012, 09:57:07 am »
Grazie Andrea

ti confermo che ho risolto aggiornado la bios alla versione 0.99H

ciao