The pfSense Store

Author Topic: gui aliases problem  (Read 591 times)

0 Members and 1 Guest are viewing this topic.

Offline giulianoz

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
gui aliases problem
« on: July 19, 2012, 07:35:28 am »
on build july 18th it seems I can't properly add aliases (hosts). When I click the button to add a new host the text boxes are for ip address and netmask not shown (firefox/ubuntu 12 64bit). in chrome it seems to work fine

firefox log:
Data e ora: 19/07/2012 14:40:13
Errore: obj is null
File sorgente: https://172.16.0.254/firewall_aliases_edit.php?id=15
Riga: 472

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 14976
  • Karma: +4/-0
    • View Profile
Re: gui aliases problem
« Reply #1 on: July 19, 2012, 08:15:20 am »
It works for me on Firefox for Windows and Ubuntu both.

Make sure you clear your cache and close/reopen between attempts when something appears to not work. Especially if it's after a recent upgrade, your browser could have cached an old bit of JS or CSS.

Otherwise, provide a screenshot of what it's doing when it's broken, that may help track it down, if there is a repeatable issue.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline giulianoz

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: gui aliases problem
« Reply #2 on: July 19, 2012, 08:25:41 am »
you're right, I've cleaned the cache and it works now. dumbe me for not thinginkg about that. And that's the first thing I suggest to customers with similar issues :) I need vacations :p