pfSense Gold Subscription

Author Topic: 2.1.1 nanoBSD Update not possible  (Read 1906 times)

0 Members and 1 Guest are viewing this topic.

Offline zash1958

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
2.1.1 nanoBSD Update not possible
« on: March 24, 2014, 07:30:20 am »
The updater states:

Downloading complete but sha256 does not match.


Auto upgrade aborted. 

Downloaded SHA256: fa5eb8417df9cada81ec7f58818aacf69d195dc9435ea1180980a93f2963db6b

Needed SHA256: 7ef7d0784899952ee6c1176d2e9da65135c4e5e87eb50b5f626ab31dd3f80022



Something wrong with the updates ATM?


Offline podilarius

  • Hero Member
  • *****
  • Posts: 1844
  • Karma: +4/-0
    • View Profile
Re: 2.1.1 nanoBSD Update not possible
« Reply #1 on: March 24, 2014, 09:08:54 am »
Probably just ran out of room, or a new one was loading while you were trying. Try again and see if it sill has a problem.

Offline zash1958

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: 2.1.1 nanoBSD Update not possible
« Reply #2 on: March 24, 2014, 10:31:21 am »
Error message stays the same. Upgrade not possible!

 :-\

Offline Milkwerm

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: 2.1.1 nanoBSD Update not possible
« Reply #3 on: March 24, 2014, 11:02:22 pm »
Getting the same thing on a 4G Alix 2D13 upgrade..