Retired > 2.1.1 Snapshot Feedback and Problems - RETIRED

Image file is corrupt

(1/4) > >>

dennypage:
I am also seeing issues with the update file. It reports "The image file is corrupt. Update cannot continue"


--- Code: ---Current version: 2.1.1-PRERELEASE
       Built On: Mon Mar 24 14:54:23 EDT 2014
    New version: Tue Mar 25 10:55:22 EDT 2014

  Update source: http://snapshots.pfsense.org/FreeBSD_RELENG_8_3/amd64/pfSense_RELENG_2_1/.updaters/

--- End code ---

fohdeesha:
getting roughly the same thing, using the auto-updater, it downloads the update, but then fails the sha check.

Looking in the actual directory, all the file sizes are only a few kb. definitely not successful builds

http://snapshots.pfsense.org/FreeBSD_RELENG_8_3/i386/pfSense_RELENG_2_1/.updaters/

edit: actually the latest.tgz has a proper filesize, but the modified date is from yesterday. I'm thinking it's downloading yesterday's build and then comparing it to the sha signatures from today's build that are in there and failing. or maybe I'm missing something?

Just manually tried to grab an update file from http://snapshots.pfsense.org/FreeBSD_RELENG_8_3/i386/pfSense_RELENG_2_1/updates/?C=M;O=D

also telling me image file is corrupt

pvoigt:
The same here.

Auto updater says on my ALIX.2D13:

--- Code: ---The image file is corrupt.
Update cannot continue

--- End code ---

And the update details are:A new version is now available

--- Code: ---Current version: 2.1.1-PRERELEASE
  NanoBSD Size : 2g
       Built On: Wed Mar 12 06:06:36 EDT 2014
    New version: Tue Mar 25 08:44:28 EDT 2014

  Update source: http://snapshots.pfsense.org/FreeBSD_RELENG_8_3/i386/pfSense_RELENG_2_1/.updaters/

--- End code ---

Regards,
Peter

jimp:
How about now?

dennypage:
Works again (for me).

Thanks

Navigation

[0] Message Index

[#] Next page

Go to full version