International Support > Norwegian

pfSense på Altibox - helt uten Altibox's egen ruter

(1/3) > >>

Fegu:
De fleste som har Altibox fiber-bredbånd og vil bruke egen ruter hjemme setter Altibox-ruteren i bridge-mode. Men det er unødvendig å ha den som et ekstra ledd mellom deg og internett. Du kan like gjerne kople din egen ruter eller server rett på linjen.

Om du ikke har vært Altiboxkunde alt for lenge så har du en mediekonverter foran ruteren som leveres av Altibox. Da kopler du deg direkte i mediekonverteren. Har du ikke en mediekonverter er jobben litt mer innfløkt fordi du må direkte på fiberen med f.eks egen mediekonverter.

Kortet som skal være WAN må støtte VLAN (det gjør de fleste). Jeg bruker en HP Microserver med et ekstra nettverkskort og pfSsense. HP Microserver sitt innebygde nettverkskort støtter VLAN. Boksen har heller ingen problemer med de høye båndbreddene man kan få hos Altibox. Vil du bare teste så fungerer det helt fint å starte pfSense fra USB-pinne uten å installere.

Internett leveres på VLAN 102 og den offentlige IP-adressen kommer med DHCP. TV leveres på VLAN 101.

pfSense setter som default opp ruting og NAT mellom WAN og LAN og henter adressen på WAN-kortet via DHCP automatisk. Det er overraskende lite jobb å få dette til, jeg hadde satt av godt med tid til frustrasjon, men opplevde ingen. Ingen endringer på Altibox sine selvbetjeningssider er nødvendig. Det er heller ikke nødvendig å sette MAC-adressen på WAN-kortet til samme MAC som Altibox-ruteren. Alt bare virker.

Har du kommet så langt som dette så får du til ruting av TV-signalet selv. Når du først er i gang, så gå for Altibox IPv6 i tillegg.

Bilder og litt mer steg-for-steg: http://www.gundersen.net/altibox-med-egen-ruter-med-pfsense/

n3c:
Hei, takk for intr. guide.

Har et spørsmål,

Har altibox (viken fiber),

Kjører en apu 1c  med pfSense ( 3 porter 10/100/1000 ).

Satt opp nett, WAN og LAN, sliter grådig med å få til TV biten, vet ikke hva jeg gjør feil.
Uansett hva jeg prøver kommer det ikke noe TV-signal opp.






Port 1 er satt til WAN
Port 2 er satt til LAN
Port 3 er foreløpig satt til TV , går direkte via kabling til tv boksen.

- Hvor er feilen, hva er det jeg overser?

Mvh

Lars Skogstad




antonkristensen:
Jeg har ikke fiber fra altibox, men kunne du gitt meg litt mer informasjon om disse mediekonverterene og hvordan de funker ? har en slik og vil helst droppe routeren jeg har fått fra min fiber leverandør, har prøvd den men fikk ikke noe ip adresse.

har en TP-Link MC220L med en TP-LINK TL-SM321B SFP Module og innebygd 10/100/1000 port på konverteren...

Fegu:
Med siste versjon 2.2 som ble lansert nå så virker IPv6 hos Altibox med 6RD igjen. Endelig! Bloggposten er oppdatert med parametrene.

motionthings:
Er nordmenn her også? Moro.

Jeg holder på med et lite prosjekt om dagen.

Jeg har nå fått satt opp Get-boksen min i bridge, og var egentlig helt fornøyd med det intill jeg leste denne tråden.

Så det du sier er at med min egen fiber-converter så kan jeg også sende multicast (TV) til hele LAN'et mitt?

Jeg har sett for meg at man trenger noe MAC-adresse trickery for å kunne få til det.

Noen som vet om det er stor forskjell fra systemet GET bruker og systemet som Lyse (Altibox) bruker?

Simon

Navigation

[0] Message Index

[#] Next page

Go to full version