Netgate m1n1wall

Author Topic: Welches upgrade?  (Read 3402 times)

0 Members and 1 Guest are viewing this topic.

Offline ZeroCool

  • Newbie
  • *
  • Posts: 23
    • View Profile
Welches upgrade?
« on: November 10, 2005, 01:07:04 pm »
hi nochmal,

sorry wenn ich so dumm frage, aber welches upgrade kann ich für meinen wrap nehmen?
das pfSense-Mini-Wrap-Update-0.xx.tgz oder pfSense-Full-Update-0.xx.tgz?
oder kann ich beide nehmen?
gibst da einen unterschied?

benutze: pfSense-Embedded-0.90.img.bin.gz
danke in voraus!
« Last Edit: November 10, 2005, 02:05:02 pm by ZeroCool »

Offline fehlig

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Welches upgrade?
« Reply #1 on: November 10, 2005, 02:50:32 pm »
Um ein Upgrade an einem WRAP durchzuführen musst bzw. kannst Du nur das pfSense-Mini-Wrap-Update-0.92.tgz nehmen.
Aber ich persönlich empfehle Dir die CF Karte Deines WRAPs neu zu Flashen, da dabei wirklich alles aktualisiert wird. Ich hatte kürzlich (also bei Upgrade auf die 0.90) das Problem das ich dann zwar laut Interface die 0.90 hatte aber es wurden leider nicht alle Aktualisierungen mit eingespielt. Daher hat das Upgrade für die WRAPs ja auch den zusatz "mini".


Link zum Image fürs "mini-upgrade":
ftp://reflection.ncsa.uiuc.edu/pub/pfSense/updates/pfSense-Mini-Wrap-Update-0.92.tgz

Link zum "physdiskwriter":
http://m0n0.ch/wall/downloads/physdiskwrite-0.5.zip
Link zum Image für neu Installationen:
ftp://reflection.ncsa.uiuc.edu/pub/pfSense/downloads/pfSense-Embedded-0.92.img.bin.gz

Solltest Du noch Hilfe fürs flashen mit physdiskwrite benötigen dann schau Dir bitte folgenden Link noch an.

Link zum "Flash-Workshop":
ftp://reflection.ncsa.uiuc.edu/pub/pfSense/tutorials/wrap_install/wrap_install.htm


Ich hoffe das ich Dir hiermit weiterhelfen konnte.

Offline tmueko

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
Re: Welches upgrade?
« Reply #2 on: November 11, 2005, 02:52:17 am »
Dieses 0.92 scheint auf den meisten Mirrors verschwunden und das Aktualisierungsdatum ist weit hinter dem von .90: Irgendwas kann da nicht stimmen ...!?!?
Hab das hier noch gefunden:
http://forum.pfsense.org/index.php?topic=34
« Last Edit: November 11, 2005, 02:55:02 am by tmueko »

Offline fehlig

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Welches upgrade?
« Reply #3 on: November 11, 2005, 04:13:37 am »
Also das korrekte Releasedatum der 0.90 ist der 31 Oct 2005, so die Info aus IRC.

Das Datum wo bei den Mirrors angezeigt wird, ist nur das wann sich der Mirror die
Dateien geholt hat und auf dem Webserver abgelegt bzw. gespeichert hat.

Die 0.92 hat als Releasedatum den 05 Nov 2005.

Ich nutze momentan auch die 0.92 und konnte bis jetzt keine Probleme feststellen,
und wenn doch mal kleiner Probleme auftauchen sollten, dann schau ich einfach mal
in den CVS Tracker und prüfe ob die Jungs dort schon nen patch dafür haben, wenn
nicht erstelle ich dort halt nen Ticket.

Offline tommy

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Welches upgrade?
« Reply #4 on: December 23, 2005, 07:00:07 am »
Hallo,

als Neuling habe ich hier auch mal eine Frag zu den Updates. Ich verwende hier das Soekris Board mit Pfsense derzeit in der Version 0.70 auf einer Flashkarte. Ich wollte jetzt eigentlich updaten, nur was ich nicht welches Updates passt. Wie geht man am besten vor.

Schönen Dank für die Antworten.
Grusz Tommy

Offline hoba

  • Administrator
  • Hero Member
  • *****
  • Posts: 5837
  • What was the problem to this solution again?
    • View Profile
    • pfSense
Re: Welches upgrade?
« Reply #5 on: December 23, 2005, 07:26:23 am »
Soekris, WRAP und ähnliche Platformen sollten mit pfsense-embedded-xx.x.img.gz per physdiskwrite installiert werden. Dieses Image paßt für alle embedded Platformen (solange diese nicht zu exotisch sind  ;) ) . Für diese Platformen ist Bildschirm/Tastatur auf den COM1 umgeleitet und kann mit 9600 baud über ein Nullmodemkabel mittels Terminalemulation benutzt werden (da viele embedded Platformen keine Grafikkarte bzw. Tastatur haben).
Die mini-updates sind nur dann zu empfehlen, wenn man von der vorigen auf die nächste Version gehen will ohne neu zu flashen. Sie aktualisieren eigentlich nur das WebGUI, daher sollte man von Zeit zu Zeit komplett neu flashen. In der endgültigen Version wird das nicht mehr notwendig sein, aber momentan verhält es sich einfach so.

In Deinem speziellen Fall empfehle ich die Karte neu zu flashen und auch die Konfiguration komplett neu zu erstellen. Diese Version ist ziemlich alt und es hat sich sehr viel geändert. U.u. wird daher die alte config.xml nicht mehr kompatibel sein.