pfSense English Support > Gaming

NAT Type 3 on PS4 - I've tried everything I can think of

(1/16) > >>

PickleSlice:
PS4 is reporting a Type 3 NAT which is restrictive. I've tried what I thought would fix it, and I've looked up many threads with similar issues and I cannot seem to resolve this.

I've tried it with NAT and Port Forwarding and with Aliases. Anyone have any ideas?

PickleSlice:
Anyone have any input? I've got a useless ps4 as of right now 😕

AhnHEL:
1.  Your second Port Forward Rule is setup for TCP.  Change it to UDP.

2.  Your PS4 Outbound NAT Rule says Static Port NO.  Change it to YES.

3.  Not important for the PS4 but your Localhost Outbound NAT Rule should have Static Port NO.

Should have posted this in the Gaming Sub Forum.

PickleSlice:

--- Quote from: AhnHEL on October 25, 2014, 09:40:31 pm ---1.  Your second Port Forward Rule is setup for TCP.  Change it to UDP.

2.  Your PS4 Outbound NAT Rule says Static Port NO.  Change it to YES.

3.  Not important for the PS4 but your Localhost Outbound NAT Rule should have Static Port NO.

Should have posted this in the Gaming Sub Forum.

--- End quote ---

I did everything you suggested and it is the same as before, type 3 NAT unfortunately.

I apologize, I didn't realize there was a gaming forum, I headed straight to to the firewall section. I'll post over in the correct forum.

PickleSlice:
Started over from scratch, still nothing. New settings are attached to this post.

Navigation

[0] Message Index

[#] Next page

Go to full version