pfSense Gold Subscription

Author Topic: wierd console loader issue on nanobsd alix  (Read 4291 times)

0 Members and 1 Guest are viewing this topic.

Offline xbipin

  • Hero Member
  • *****
  • Posts: 1631
  • Karma: +6/-0
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #15 on: June 18, 2015, 09:20:05 am »
earlier it went dead when i upgraded and it messed some other things which was resulting in totally skipping the slice selection menu so i did a clean install and it solved that but since then, all the display etc all appears good, bios speed matches that too of the pfsense, 115200, i can goto bios and it works well, just slice selection and press enter to continue in 5s dont take any input, after that everything works normal

Offline xbipin

  • Hero Member
  • *****
  • Posts: 1631
  • Karma: +6/-0
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #16 on: June 18, 2015, 09:22:37 am »
is there any way to revert to the older boot loader just to test it out and make sure its not something else affecting it.

i have tried many different chipset adapters but same result, they work fine on 2.1

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #17 on: June 18, 2015, 09:27:27 am »
There is no way to revert that.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline xbipin

  • Hero Member
  • *****
  • Posts: 1631
  • Karma: +6/-0
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #18 on: June 18, 2015, 11:45:06 am »
There is no way to revert that.

is there any way to fix this?

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 21404
  • Karma: +1437/-26
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #19 on: June 18, 2015, 02:30:49 pm »
Without being able to prove anything is actually broken, probably not.

In the meantime, check your serial client and try some other settings, especially important is to try changing flow control. For example, disable hardware flow control, use XON/XOFF or disable flow control entirely.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline cmb

  • Hero Member
  • *****
  • Posts: 11230
  • Karma: +893/-7
    • View Profile
    • Chris Buechler
Re: wierd console loader issue on nanobsd alix
« Reply #20 on: June 18, 2015, 04:18:42 pm »
Works fine here too.

Offline xbipin

  • Hero Member
  • *****
  • Posts: 1631
  • Karma: +6/-0
    • View Profile
Re: wierd console loader issue on nanobsd alix
« Reply #21 on: June 19, 2015, 01:07:41 am »
my serial client i upgraded that to latest version, played with all the possible flow control settings but still same.

if u say the alix is dead or the adapter is dead then in those cases nothing should be working at all on serial at all but then y is it that just those 2 sections input is not accepted and everywhere else it works fine, how can it not be broken when 2.1.x versions work fine with same alix and adapter?