The pfSense Store

Author Topic: X11SBA-LN4F vs A1SRi-2558F  (Read 42283 times)

0 Members and 1 Guest are viewing this topic.

Offline Jailer

  • Sr. Member
  • ****
  • Posts: 399
  • Karma: +54/-2
    • View Profile
    • Bored Guy Blog
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #120 on: February 02, 2016, 09:20:50 am »
No problem. :) I'll be sure to post results when I do order and get it up and running.

Offline levicki

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Levicki's Tech Spot
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #121 on: February 04, 2016, 12:09:25 pm »
I would agree that a 2558 based system would be a much better choice for someone with the bandwidth requirements that need it. My ISP is very limited so the quick assist means nothing to me but to others it may. Like I said the X1SBA-F-O is a good choice for me.

I understand.

However, given the cost, this is something I expect to buy/upgrade once in a few years (I hope it will last at least five years).

My bandwidth is currently 70Mbps/4Mbps which is really slow so C2558 might even be an overkill, but I plan to run a few packages, not to mention that the internet speeds can only go up in the future so I consider this future-proofing.

Offline ldean

  • Newbie
  • *
  • Posts: 5
  • Karma: +3/-0
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #122 on: February 11, 2016, 02:48:10 pm »
Just wanted to update the thread.  We received our box back from supermicro yesterday and will be installing it into production tomorrow.  The repair report is somewhat vague about what they changed, but maybe it makes more sense to someone else:

Code: [Select]
Customer Reported Symptoms:
Watchdog timeout on ethernet ports.  Per TS, need ECO 18137

Test result notes and repair:
REPORTED PROBLEM FOUND.  WATCHDOG TIMEOUTS ON ETHERNET PORTS.  M/B HW ECO COMPLETED BY REWORK.  M/B BIOS, IPMI FW UPDATED TO CURRENT REVISION DONE.  CPU, DIMM SLOT DETECTION VERIFIED.  NIC PORT, USB PORT, IPMI CONNECTION TEST PASS.  NIC PORT LAN EEPROM FW UPDATED TO CURRENT REVISION COMPLETE.  NIC PORT PASSED OVERNIGHT PING TEST.  COM PORT CONNECTION VERIFIED.  SYSTEM HARDWARE FUNCTIONAL TEST PASS.  ECO VERIFIED.  ALL M/B SCREWS CHECKED.  TEST PASSED.

I'm not too sure what the ECO refers to.  Anyone have an idea?

Offline timotl

  • Jr. Member
  • **
  • Posts: 25
  • Karma: +18/-0
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #123 on: February 11, 2016, 03:07:21 pm »
I just got the 2 port version and have the same issue with the 2nd port.
I put both ports in a LAGG and see the 2nd port stop passing traffic. I don't see watchdog timeouts in the log though.
The rest of the machine keeps running fine on only 1 port.

ECO means  Engineering Change Order (ECO)
Definitely sounds like a hardware change, looks like I'll have to send mine back too.
I was hoping it would be resolved by a BIOS update.


Offline Jailer

  • Sr. Member
  • ****
  • Posts: 399
  • Karma: +54/-2
    • View Profile
    • Bored Guy Blog
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #124 on: February 11, 2016, 03:22:06 pm »
Well I guess this last reply counts me out for either version of this board. I'm not knowledgeable enough to be a beta tester for motherboards so I'll stick with a proven performer.

Bummer, either one of these would have suited me perfectly.   :(

Offline Engineer

  • Full Member
  • ***
  • Posts: 120
  • Karma: +24/-2
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #125 on: February 11, 2016, 04:01:08 pm »
Just wanted to update the thread.  We received our box back from supermicro yesterday and will be installing it into production tomorrow.  The repair report is somewhat vague about what they changed, but maybe it makes more sense to someone else:

Code: [Select]
Customer Reported Symptoms:
Watchdog timeout on ethernet ports.  Per TS, need ECO 18137

Test result notes and repair:
REPORTED PROBLEM FOUND.  WATCHDOG TIMEOUTS ON ETHERNET PORTS.  M/B HW ECO COMPLETED BY REWORK.  M/B BIOS, IPMI FW UPDATED TO CURRENT REVISION DONE.  CPU, DIMM SLOT DETECTION VERIFIED.  NIC PORT, USB PORT, IPMI CONNECTION TEST PASS.  NIC PORT LAN EEPROM FW UPDATED TO CURRENT REVISION COMPLETE.  NIC PORT PASSED OVERNIGHT PING TEST.  COM PORT CONNECTION VERIFIED.  SYSTEM HARDWARE FUNCTIONAL TEST PASS.  ECO VERIFIED.  ALL M/B SCREWS CHECKED.  TEST PASSED.

I'm not too sure what the ECO refers to.  Anyone have an idea?

This one is interesting too.....

NIC PORT LAN EEPROM FW UPDATED TO CURRENT REVISION COMPLETE.

Offline Jailer

  • Sr. Member
  • ****
  • Posts: 399
  • Karma: +54/-2
    • View Profile
    • Bored Guy Blog
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #126 on: February 11, 2016, 07:10:40 pm »
I saw that too. Obviously a firmware issue with the controller causing the timeouts.

I wonder how long production on them will run before the issue gets fixed in the manufacturing process?

Offline Engineer

  • Full Member
  • ***
  • Posts: 120
  • Karma: +24/-2
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #127 on: February 11, 2016, 07:40:08 pm »
Side note...my board has now been up 35 days on 2.2.5 with NO issues.  ZERO watchdog timeouts now.

I saw that too. Obviously a firmware issue with the controller causing the timeouts.

I wonder how long production on them will run before the issue gets fixed in the manufacturing process?

I was wondering the same.  Don't know how many were in the supply chain before this was caught and SM seems content to ship them out defective and fix them IF the customer catches it (not always the case).

I just got the 2 port version and have the same issue with the 2nd port.


What hardware revision does your 2 port board have on it (1.01 on the 4 port version so far is all that I have seen)?
« Last Edit: February 11, 2016, 07:43:35 pm by Engineer »

Offline Engineer

  • Full Member
  • ***
  • Posts: 120
  • Karma: +24/-2
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #128 on: February 11, 2016, 07:45:05 pm »
Just noticed a new firmware 1.0b is now available.  Anyone want to try to see if it possibly solves this issue before sending the board back?

Offline Jailer

  • Sr. Member
  • ****
  • Posts: 399
  • Karma: +54/-2
    • View Profile
    • Bored Guy Blog
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #129 on: February 11, 2016, 09:31:05 pm »
Just noticed a new firmware 1.0b is now available.  Anyone want to try to see if it possibly solves this issue before sending the board back?

Is there a place to see what the BIOS revisions are? There has to be somewhere but I'm obviously not smart enough to find it on my own.

Offline Engineer

  • Full Member
  • ***
  • Posts: 120
  • Karma: +24/-2
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #130 on: February 12, 2016, 02:38:31 am »
Just noticed a new firmware 1.0b is now available.  Anyone want to try to see if it possibly solves this issue before sending the board back?

Is there a place to see what the BIOS revisions are? There has to be somewhere but I'm obviously not smart enough to find it on my own.

I've not been able to find any sort of change log at SM for any firmware.

Offline timotl

  • Jr. Member
  • **
  • Posts: 25
  • Karma: +18/-0
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #131 on: February 17, 2016, 06:45:08 pm »
Bios update didn't make any difference.
Time to RMA the board for repair..

Offline endy66

  • Jr. Member
  • **
  • Posts: 42
  • Karma: +0/-0
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #132 on: February 28, 2016, 05:50:14 am »
I found this thread via Google, so i registered an account, because i have a similar Problem. I have a new X11SBA-LN4F, installed the newest pfSense build on it and configured (I switched from a X10SBA, because i Need Minimum 3 NICs). So far so good, but i have also These Watchdog timeouts. These occurs only on the igb2, which is my LAN Interface. I made some Tests and saw, that the timeout only occurs on heavy network load (LAN -> WAN / WAN -> LAN). Firmware and BIOS of my X11SBA-LN4F are also up2date. I bought this board 1 week ago.
Is the only solution to get it to work, to RMA this board?

Offline Engineer

  • Full Member
  • ***
  • Posts: 120
  • Karma: +24/-2
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #133 on: February 28, 2016, 12:17:27 pm »
I found this thread via Google, so i registered an account, because i have a similar Problem. I have a new X11SBA-LN4F, installed the newest pfSense build on it and configured (I switched from a X10SBA, because i Need Minimum 3 NICs). So far so good, but i have also These Watchdog timeouts. These occurs only on the igb2, which is my LAN Interface. I made some Tests and saw, that the timeout only occurs on heavy network load (LAN -> WAN / WAN -> LAN). Firmware and BIOS of my X11SBA-LN4F are also up2date. I bought this board 1 week ago.
Is the only solution to get it to work, to RMA this board?

Yes, appears to be a hardware issue.  Talking to ldean, SuperMicro has stated that the board has been updated to hardware revision 1.02 and the remaining 1.01 boards were to be changed (ECO) to the same level via modification.  Seems that they have not done them all yet if you have received one.

Is your hardware level 1.01?

Offline endy66

  • Jr. Member
  • **
  • Posts: 42
  • Karma: +0/-0
    • View Profile
Re: X11SBA-LN4F vs A1SRi-2558F
« Reply #134 on: February 28, 2016, 01:21:43 pm »

Yes, appears to be a hardware issue.  Talking to ldean, SuperMicro has stated that the board has been updated to hardware revision 1.02 and the remaining 1.01 boards were to be changed (ECO) to the same level via modification.  Seems that they have not done them all yet if you have received one.

Is your hardware level 1.01?

Do i find the Revision number on the board itself? I will check that. The shop, which sells the board, have many pieces on stock, so i think this would be an older delivery. Then the only way is to send it back? If so, does this goes back directly to supermicro or via my Reseller?