The pfSense Store

Author Topic: Execution of the Command Failed with a Return Code of 1  (Read 2689 times)

0 Members and 1 Guest are viewing this topic.

Offline dLockers

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
Execution of the Command Failed with a Return Code of 1
« on: April 06, 2012, 02:54:30 pm »
Execution of the command /sbin/fdisk -v -f /tmp/new.fdisk.ad0

Failed with a return code of 1.

Anybody had this issue?

I'm using a MaxTerm terminal PC, with a 60GB IDE Hard drive using a laptop IDE > PC IDE adapter.

Installing PfSense using MemStick image. MemStick image works fine to boot and work from.

Tried using a small 3gb partition to install on to no avail.

Tried writing all to 0's to no avail.

Any ideas?

Offline dLockers

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
Re: Execution of the Command Failed with a Return Code of 1
« Reply #1 on: April 08, 2012, 09:38:34 am »
Does anyone know whether this error pertains to the formatting of the disk or the writing to the disk?

If the formatting is the issue could I use gparted?

Online stephenw10

  • Hero Member
  • *****
  • Posts: 8155
  • Karma: +5/-0
    • View Profile
Re: Execution of the Command Failed with a Return Code of 1
« Reply #2 on: April 08, 2012, 12:14:44 pm »

Offline dLockers

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
Re: Execution of the Command Failed with a Return Code of 1
« Reply #3 on: April 08, 2012, 01:08:09 pm »
Just attempting to partition the drive using FreeBSD.

Offline dLockers

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-0
    • View Profile
Re: Execution of the Command Failed with a Return Code of 1
« Reply #4 on: April 09, 2012, 07:01:45 am »
FreeBSD also won't partition the drive.

LBA set in BIOS causes errors, can't format.
Auto it sees the drive but cannot format, errors.