Netgate SG-1000 microFirewall

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - be1001

Pages: [1] 2 3 4 5 6
1
Deutsch / Re: Gezielte WAN-Belegung
« on: January 03, 2018, 01:53:59 pm »
gibt es irgendwo ein Muster zum Abschreiben?

2
Deutsch / Gezielte WAN-Belegung
« on: January 03, 2018, 01:44:56 pm »
Hallo,

ich habe 2 WAN-Interface an meiner pfsense, und ein gemeinsames LAN-Interface für LAN und WLan. Ich möchte das ein PC aus dem LAN nur über ein bestimmtes WAN-Interface rauskommt. Der PC bekommt über DHCP von der pfsense immer die selbe IP-Adresse.

Wie kann ich das lösen.

Danke

3
Deutsch / Re: Freigabe für E-mail
« on: December 19, 2017, 02:26:53 pm »
Sorry für meine konfuse Beschreibung.

Ich betreibe den Mailserver im LAN mit der IP 176.21.x.x. Meine ISP routet die Mailadresse mail.xxx.com auf meine feste IP Adresse. Was mir fehlt ist die richtige Eintragung in den Firewalltabellen.

Danke

4
Deutsch / Freigabe für E-mail
« on: December 18, 2017, 03:26:25 pm »
Hallo,

ich habe einen Mailserver 176.21.x.x hinter der pfsense aufgesetzt. Leider kommen die Mails nicht durch. Was muss ich in der pfsense freischalten.

Danke


5
Deutsch / Re: Erreichbarkeit Modem am Standort B vom Standort A aus
« on: December 10, 2017, 11:19:19 am »
Super hat funktioniert.

Danke

6
Deutsch / Re: Erreichbarkeit Modem am Standort B vom Standort A aus
« on: December 10, 2017, 10:41:01 am »
Was muss ich da eingeben?

7
Deutsch / [Gelöst] Erreichbarkeit Modem am Standort B vom Standort A aus
« on: December 10, 2017, 08:34:39 am »
Hallo,

ich habe 2 Standorte jeweils mit einer Pfsense ausgestattet. Am Standort A steht eine Pfsense mit einem Zyxelmodem im Bridgemodus über VDSL und am Standort B eine Fritzbox mit ADSL die die Einwahl übernimmt.
Zwischen beiden Standorten ist eine OpenVPN Verbindung über die Netzwerk und Telefonie läuft.
Soweit ist alles am laufen.

Wenn ich auf die Fritzbox (10.100.100.1) zugreifen will, kann ich das von einem Rechner 184.29.194.x (siehe Datei) am Standort B ohne Problem und Änderungen durchführen. In der Pfsense am Standort B  ist die Verbindung zur Fritzbox als WAN mit DHCP eingetragen.

Vom Standort A erreiche ich die Fritzbox nicht, obwohl ich die Range (10.100.100.0)in der OpenVPN Konfiguration eingetragen habe. Das WAN-Interface (10.100.100.22) in der pfsense am Standort B erreiche ich.

Was habe ich vergessen?

Danke für die Hilfe.
 

8
Deutsch / Gateway Kabel BW
« on: August 09, 2017, 08:29:53 am »
Hallo,

habe zwei Internetzugänge
WAN 1 = Telekom
WAN 2 = Kabel BW

Defaultgateway ist Telekom. Leider ist das Kabel BW Gateway offline, bekomme es auch nicht gestartet. IP bekomme ich zugeteilt, aber das Gateway ist nicht online. Hänge ich an den Anschluß einen normalen PC kann ich auf dem Anschluß surfen.

Habe eine pfesense Version 2.3.4

Danke

9
Deutsch / Re: Pfsense Captive Portal
« on: August 09, 2017, 05:42:52 am »
Nein, LAN ist abgesteckt.

10
Deutsch / Pfsense Captive Portal
« on: August 06, 2017, 06:50:20 am »
Hallo,

nach meinem Festplattencrash wollte ich heute mein Captive Portal wieder in Betrieb nehmen.
Ich habe folgende Problem:

Meine LAN Bereich liegt bei 172.29.174.x
Mein Hotspot Bereich bei 10.6.60.x

Wenn ich mit dem Laptop über den Hotspot komme bekomme ich eine IP aus dem Bereich 10.6.60.x . Soweit richtig.
Dann kommt das Anmeldeportal automatisch. auch noch richtig.

Nach Eingabe des Passwortes versucht der Laptop über 172.29.174.x:8002 sich anzumelden, was nicht funktioniert. Hier hänge ich

11
Deutsch / Re: Ausfall Pfsense
« on: July 30, 2017, 01:20:15 pm »
Hallo,

habe die pfsense neu von USB aufgespielt und Backup eingespielt. Sie läuft wieder. Werde mich mit den Herrsteller wegen der Frwstplatte kurzschliesen.

12
Deutsch / Re: Ausfall Pfsense
« on: July 30, 2017, 12:29:13 pm »
sie bootet nicht weiter.

13
Deutsch / Re: Ausfall Pfsense
« on: July 30, 2017, 11:51:41 am »
Hallo,

habe ein Kabel gebaut. Ich vermute das Filesystem ist zerschossen. Wie spiele ich an dem Teil ein neues Filesystem auf, habe keine Anleitung gefunden.
Das System bleibt immer an der selben Stelle hängen. Brauche ich die 32bit version oder die 64bit Version?

Code: [Select]
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.07.30 18:44:30 =~=~=~=~=~=~=~=~=~=~=~=
Boot:  F1                                                                       /                                            /boot/config: -S115200 -D
/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/Consoles: internal video/keyboard  serial port 
BIOS drive C: is disk0
BIOS 622kB/3134016kB available memory

FreeBSD/x86 bootstrap loader, Revision 1.1
(root@ce23-amd64-builder, Wed May  3 15:55:45 CDT 2017)
|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|Loading /boot/defaults/loader.conf
/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-                                                                                                           ______                       /      \                _____/    f   \              /     \        /             /   p   \______/  Sense       \       /      \               \_____/        \                    \        /                     \______/                                                                                                 \|/-\          __ ____                            _ __  / _/ ___|  ___ _ __  ___  ___      | '_ \| |_\___ \ / _ \ '_ \/ __|/ _ \     | |_) |  _|___) |  __/ | | \__ \  __/     | .__/|_| |____/ \___|_| |_|___/\___|     |_|                                                                                ||||||||||||||||||||||||==================================================================================++++|/-\|/-\|/-\Welcome to pfSense1 .Boot Multi User [Enter]2 .Boot [S]ingle User3 .[Esc]ape to loader prompt4 .RebootOptions:5 .[K]ernel: kernel (1 of 2)6 .Configure Boot [O]ptions...Autoboot in 2 seconds. [Space] to pauseAutoboot in 1 seconds. [Space] to pause                                       |/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/boot/kernel/kernel text=0x12933f8 /-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/data=0x8a1bb8+0x23ec20 -\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\syms=[0x8+0x177768|/-+0x8+0x173f12\|/]
Booting...
-\|/-\KDB: debugger backends: ddb
KDB: current backend: ddb
Copyright (c) 1992-2016 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 10.3-RELEASE-p19 #0 bbfdb9a1d(RELENG_2_3_4): Wed May  3 16:09:14 CDT 2017
    root@ce23-amd64-builder:/builder/pfsense-234/tmp/obj/builder/pfsense-234/tmp/FreeBSD-src/sys/pfSense amd64
FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 208032) 20140512
CPU: Intel(R) Atom(TM) CPU D525   @ 1.80GHz (1800.04-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x106ca  Family=0x6  Model=0x1c  Stepping=10
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x40e31d<SSE3,DTES64,MON,DS_CPL,TM2,SSSE3,CX16,xTPR,PDCM,MOVBE>
  AMD Features=0x20100800<SYSCALL,NX,LM>
  AMD Features2=0x1<LAHF>
  TSC: P-state invariant, performance statistics
real memory  = 4294967296 (4096 MB)
avail memory = 4087791616 (3898 MB)
Event timer "LAPIC" quality 400
ACPI APIC Table: <011613 APIC1021>
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
FreeBSD/SMP: 1 package(s) x 2 core(s) x 2 HTT threads
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP/HT): APIC ID:  1
 cpu2 (AP): APIC ID:  2
 cpu3 (AP/HT): APIC ID:  3
random: <Software, Yarrow> initialized
ioapic0: Changing APIC ID to 4
ioapic0 <Version 2.0> irqs 0-23 on motherboard
wlan: mac acl policy registered
ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff806209b0, 0) error 1
ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff80620a60, 0) error 1
ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff80620b10, 0) error 1
iwi_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
iwi_bss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_bss_fw, 0xffffffff80647cb0, 0) error 1
iwi_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
iwi_ibss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_ibss_fw, 0xffffffff80647d60, 0) error 1
iwi_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
iwi_monitor: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
module_register_init: MOD_LOAD (iwi_monitor_fw, 0xffffffff80647e10, 0) error 1
netmap: loaded module
kbd1 at kbdmux0
cryptosoft0: <software crypto> on motherboard
padlock0: No ACE support.
acpi0: <011613 RSDT1021> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
attimer0: <AT timer> port 0x40-0x43 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 450
Event timer "HPET1" frequency 14318180 Hz quality 440
Event timer "HPET2" frequency 14318180 Hz quality 440
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0x8c00-0x8c07 mem 0xfe480000-0xfe4fffff,0xd0000000-0xdfffffff,0xfe500000-0xfe5fffff irq 16 at device 2.0 on pci0
agp0: <Intel Pineview SVGA controller> on vgapci0
agp0: aperture size is 256M, detected 8188k stolen memory
vgapci0: Boot video device
vgapci1: <VGA-compatible display> mem 0xfe380000-0xfe3fffff at device 2.1 on pci0
pcib1: <ACPI PCI-PCI bridge> irq 22 at device 28.0 on pci0
pci1: <ACPI PCI bus> on pcib1
em0: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0x9c00-0x9c1f mem 0xfe6e0000-0xfe6fffff,0xfe6dc000-0xfe6dffff irq 16 at device 0.0 on pci1
em0: Using MSIX interrupts with 3 vectors
em0: Ethernet address: 00:90:0b:43:35:64
em0: netmap queues/slots: TX 1/1024, RX 1/1024
pcib2: <ACPI PCI-PCI bridge> irq 23 at device 28.1 on pci0
pci2: <ACPI PCI bus> on pcib2
em1: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xac00-0xac1f mem 0xfe7e0000-0xfe7fffff,0xfe7dc000-0xfe7dffff irq 17 at device 0.0 on pci2
em1: Using MSIX interrupts with 3 vectors
em1: Ethernet address: 00:90:0b:43:35:65
em1: netmap queues/slots: TX 1/1024, RX 1/1024
pcib3: <ACPI PCI-PCI bridge> irq 20 at device 28.2 on pci0
pci3: <ACPI PCI bus> on pcib3
em2: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xbc00-0xbc1f mem 0xfe8e0000-0xfe8fffff,0xfe8dc000-0xfe8dffff irq 18 at device 0.0 on pci3
em2: Using MSIX interrupts with 3 vectors
em2: Ethernet address: 00:90:0b:43:35:66
em2: netmap queues/slots: TX 1/1024, RX 1/1024
pcib4: <ACPI PCI-PCI bridge> irq 21 at device 28.3 on pci0
pci4: <ACPI PCI bus> on pcib4
em3: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xcc00-0xcc1f mem 0xfe9e0000-0xfe9fffff,0xfe9dc000-0xfe9dffff irq 19 at device 0.0 on pci4
em3: Using MSIX interrupts with 3 vectors
em3: Ethernet address: 00:90:0b:43:35:67
em3: netmap queues/slots: TX 1/1024, RX 1/1024
pcib5: <ACPI PCI-PCI bridge> irq 22 at device 28.4 on pci0
pci5: <ACPI PCI bus> on pcib5
em4: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xdc00-0xdc1f mem 0xfeae0000-0xfeafffff,0xfeadc000-0xfeadffff irq 16 at device 0.0 on pci5
em4: Using MSIX interrupts with 3 vectors
em4: Ethernet address: 00:90:0b:43:35:68
em4: netmap queues/slots: TX 1/1024, RX 1/1024
pcib6: <ACPI PCI-PCI bridge> irq 23 at device 28.5 on pci0
pci6: <ACPI PCI bus> on pcib6
em5: <Intel(R) PRO/1000 Network Connection 7.6.1-k> port 0xec00-0xec1f mem 0xfebe0000-0xfebfffff,0xfebdc000-0xfebdffff irq 17 at device 0.0 on pci6
em5: Using MSIX interrupts with 3 vectors
em5: Ethernet address: 00:90:0b:43:35:69
em5: netmap queues/slots: TX 1/1024, RX 1/1024
uhci0: <Intel 82801H (ICH8) USB controller USB-A> port 0x8880-0x889f irq 23 at device 29.0 on pci0
usbus0 on uhci0
uhci1: <Intel 82801H (ICH8) USB controller USB-B> port 0x8800-0x881f irq 19 at device 29.1 on pci0
usbus1 on uhci1
uhci2: <Intel 82801H (ICH8) USB controller USB-C> port 0x8480-0x849f irq 18 at device 29.2 on pci0
usbus2 on uhci2
ehci0: <Intel 82801H (ICH8) USB 2.0 controller USB2-A> mem 0xfe47bc00-0xfe47bfff irq 23 at device 29.7 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci0
pcib7: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci7: <ACPI PCI bus> on pcib7
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH8M UDMA100 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 31.1 on pci0
ata0: <ATA channel> at channel 0 on atapci0
atapci1: <Intel ICH8M SATA300 controller> port 0x8400-0x8407,0x8080-0x8083,0x8000-0x8007,0x7c00-0x7c03,0x7880-0x788f,0x7800-0x780f irq 18 at device 31.2 on pci0
ata2: <ATA channel> at channel 0 on atapci1
ata3: <ATA channel> at channel 1 on atapci1
acpi_button0: <Power Button> on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart0: console (115200,n,8,1)
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
Timecounters tick every 1.000 msec
random: unblocking device.
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 480Mbps High Speed USB v2.0
ugen0.1: <Intel> at usbus0
uhub0: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <Intel> at usbus1
uhub1: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
ugen2.1: <Intel> at usbus2
uhub2: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
ugen3.1: <Intel> at usbus3
uhub3: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub3: 6 ports with 6 removable, self powered
ada0 at ata2 bus 0 scbus1 target 0 lun 0
ada0: <WDC WD5000LUCT-63C26Y0 01.01A01> ACS-2 ATA SATA 2.x device
ada0: Serial Number WD-WX21A957S1YN
ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada0: 476940MB (976773168 512 byte sectors)
ada0: Previously was known as ad4
SMP: AP CPU #1 Launched!
SMP: AP CPU #3 Launched!
SMP: AP CPU #2 Launched!
Timecounter "TSC" frequency 1800040140 Hz quality 1000
Trying to mount root from ufs:/dev/ufsid/562935b4784d7fe8 [rw]...
Configuring crash dumps...
Using /dev/label/swap0 for dump device.
/dev/ufsid/562935b4784d7fe8: FILE SYSTEM CLEAN; SKIPPING CHECKS
/dev/ufsid/562935b4784d7fe8: clean, 115351600 free (6416 frags, 14418148 blocks, 0.0% fragmentation)
Filesystems are clean, continuing...
Mounting filesystems...

14
Deutsch / Re: Ausfall Pfsense
« on: July 30, 2017, 05:12:16 am »
Über Konsole ist kein Draufkommen. habe mir jetzt eine Hintertür über einen anderen Router gebaut. was habe ich für Möglichkeiten?

15
Deutsch / Re: Ausfall Pfsense
« on: July 30, 2017, 03:52:59 am »
Kennst Du die belegung von dem Kabel, habe kein Kabel mitgeliefert bekommen , habe aber eine Rechner mit SUB 9 und eine Adapter von SUB9 auf RJ45

Pages: [1] 2 3 4 5 6