The pfSense Store

Author Topic: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]  (Read 779 times)

0 Members and 1 Guest are viewing this topic.

Offline rcpao

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« on: February 15, 2017, 09:55:49 am »
[2017-02-17: Successfully upgraded.  See https://forum.pfsense.org/index.php?topic=125653.msg694516#msg694516]

Web GUI:

Are you sure you want to update pfSense system?
Current Base System
2.3
Latest Base System
2.3.2_1

Output:

>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
Failed


Console:

[2.3-RELEASE][admin@...]/root: pkg clean
Nothing to do.
[2.3-RELEASE][admin@...]/root: pfSense-upgrade -d
>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
[2.3-RELEASE][admin@...]/root:
« Last Edit: February 17, 2017, 07:01:22 am by rcpao »
pfSense 2.2.2 in ESXi with 5 static IPs via 4 CARP Virtual IPs on WAN to Pace 3801HGV (AT&T U-verse).

Offline rcpao

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #1 on: February 15, 2017, 09:57:57 am »

[2.3-RELEASE][admin@fw65.rs.paonet.org]/root: cat /etc/version
2.3-RELEASE
[2.3-RELEASE][admin@fw65.rs.paonet.org]/root: pkg update; pkg upgrade pkg
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01   
Fetching packagesite.txz: 100%  110 KiB 113.0kB/s    00:01   
Processing entries: 100%
pfSense repository update completed. 408 packages processed.
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
New version of pkg detected; it needs to be installed first.
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
   pkg: 1.6.2 -> 1.8.7_1 [pfSense]

The process will require 107 KiB more space.
2 MiB to be downloaded.

Proceed with this action? [y/N]: y
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/All/pkg-1.8.7_1.txz: Not Found
[2.3-RELEASE][admin@fw65.rs.paonet.org]/root:
pfSense 2.2.2 in ESXi with 5 static IPs via 4 CARP Virtual IPs on WAN to Pace 3801HGV (AT&T U-verse).

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 19973
  • Karma: +1152/-8
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #2 on: February 15, 2017, 03:59:31 pm »
Those files all exist so the "Not Found" result is confusing. Do you have a proxy or something else in front of that firewall that could prevent you from reaching an HTTP or HTTPS site?

If you follow the links it printed, can you reach those files?
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline rcpao

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #3 on: February 16, 2017, 10:04:12 am »
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: curl http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz > x
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   944  100   944    0     0    544      0  0:00:01  0:00:01 --:--:--   544
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: ls -al x
-rw-r--r--  1 root  wheel  944 Feb 16 08:03 x
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp:
pfSense 2.2.2 in ESXi with 5 static IPs via 4 CARP Virtual IPs on WAN to Pace 3801HGV (AT&T U-verse).

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 19973
  • Karma: +1152/-8
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #4 on: February 16, 2017, 01:06:43 pm »
Try doing an upgrade of just pkg itself first: pkg upgrade pkg
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline doktornotor

  • Hero Member
  • *****
  • Posts: 8161
  • Karma: +843/-227
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #5 on: February 16, 2017, 01:09:10 pm »
The lack of ability to produce a usable package manager in FreeBSD is simply amazing. How about switching to .deb, .rpm or something similar that's been working for ages? I mean, I've never had issues with inability to downgrade a package, inability to upgrade itself, complete failure to work offline or any similar issues that are absolutely ridiculous in 2017.

 >:( >:( >:(
Do NOT PM for help!

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 19973
  • Karma: +1152/-8
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #6 on: February 16, 2017, 01:13:38 pm »
It's odd though we can never seem to replicate these random weird behaviors here, usually it's something unexpected like an upstream proxy, something messing with DNS replies so it can't lookup an SRV response, or other connectivity issues.

It's better now than it's ever been in the past and it keeps improving though. I doubt any other packaging system would be any better on FreeBSD at the moment since it would need to integrate into the ports tree and whatnot. It would be a ton of work for minimal benefit. Easier to fix the problems found in pkg directly.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline doktornotor

  • Hero Member
  • *****
  • Posts: 8161
  • Karma: +843/-227
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1
« Reply #7 on: February 16, 2017, 01:15:06 pm »
When I run upgrade from console and see the idiotic thing download the pkg metadata twice in ~10 seconds, I wonder WTF would design a clusterfuck like that.

Absurd.
Do NOT PM for help!

Offline rcpao

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #8 on: February 17, 2017, 06:04:00 am »
[2017-02-17 Command summary added]
Command summary from second pfSense upgrade:
pkg upgrade pkg
pkg clean
pkg update
pfSense-upgrade -d

Any of the upgrade or update commands above may fail.  Just "up-arrow' and retry more than once if needed.  'pkg' seems to have a really short server timeout.  When it expires, the result is a misleading file "Not found" error instead of "Server timeout or too busy.  Please try again later."


Try doing an upgrade of just pkg itself first: pkg upgrade pkg

SUCCESS!!!

It required more than just 'pkg upgrade pkg'.  My terminal session follows.
I'm going to try upgrading my other pfSense installations now.

Thanks jimp.


Terminal session from first pfSense:

[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg upgrade pkg
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
pfSense repository is up-to-date.
All repositories are up-to-date.
New version of pkg detected; it needs to be installed first.
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
   pkg: 1.6.2 -> 1.8.7_1 [pfSense]

The process will require 107 KiB more space.
2 MiB to be downloaded.

Proceed with this action? [y/N]: y
Fetching pkg-1.8.7_1.txz: 100%    2 MiB   2.6MB/s    00:01   
Checking integrity... done (0 conflicting)
[1/1] Upgrading pkg from 1.6.2 to 1.8.7_1...
You may need to manually remove /usr/local/etc/pkg.conf if it is no longer needed.
[1/1] Extracting pkg-1.8.7_1: 100%
Updating pfSense-core repository catalogue...
Repo "pfSense-core" upgrade schema 2012 to 2013: Add vital field
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
Repo "pfSense" upgrade schema 2012 to 2013: Add vital field
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
pkg: Repository pfSense cannot be opened. 'pkg update' required
Checking integrity... done (0 conflicting)
Your packages are up to date.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg clean
pkg: Repository pfSense-core missing. 'pkg update' required
pkg: No package database installed.  Nothing to do!
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg update
Updating pfSense-core repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01   
Fetching packagesite.txz: 100%    2 KiB   1.9kB/s    00:01   
Processing entries: 100%
pfSense-core repository update completed. 9 packages processed.
Updating pfSense repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01   
Fetching packagesite.txz: 100%  110 KiB 113.0kB/s    00:01   
Processing entries: 100%
pfSense repository update completed. 408 packages processed.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg clean
Nothing to do.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg update
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg upgrade pkg
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
pkg: Repository pfSense cannot be opened. 'pkg update' required
Checking integrity... done (0 conflicting)
Your packages are up to date.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg update
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01   
Fetching packagesite.txz: 100%  110 KiB 113.0kB/s    00:01   
Processing entries: 100%
pfSense repository update completed. 408 packages processed.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pfSense-upgrade -d
>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pfSense repository is up-to-date.
All repositories are up-to-date.
pkg: Repository pfSense-core missing. 'pkg update' required
pkg: Repository pfSense-core missing. 'pkg update' required
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
>>> Unlocking package pfSense-kernel-pfSense...
Unlocking pfSense-kernel-pfSense-2.3
The following 84 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
   dnsmasq: 2.76,1 [pfSense]
   uclcmd: 0.1 [pfSense]
   libucl: 0.8.0 [pfSense]

Installed packages to be UPGRADED:
   xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
   unbound: 1.5.5 -> 1.5.9 [pfSense]
   strongswan: 5.4.0 -> 5.5.0 [pfSense]
   sqlite3: 3.9.2 -> 3.13.0 [pfSense]
   smartmontools: 6.4_1 -> 6.5_1 [pfSense]
   rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
   relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
   rate: 0.9 -> 0.9_1 [pfSense]
   python27: 2.7.11_1 -> 2.7.12 [pfSense]
   php56-zlib: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlwriter: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlreader: 5.6.20 -> 5.6.26 [pfSense]
   php56-xml: 5.6.20 -> 5.6.26 [pfSense]
   php56-tokenizer: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvshm: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvsem: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvmsg: 5.6.20 -> 5.6.26 [pfSense]
   php56-sqlite3: 5.6.20 -> 5.6.26 [pfSense]
   php56-sockets: 5.6.20 -> 5.6.26 [pfSense]
   php56-simplexml: 5.6.20 -> 5.6.26 [pfSense]
   php56-shmop: 5.6.20 -> 5.6.26 [pfSense]
   php56-session: 5.6.20 -> 5.6.26 [pfSense]
   php56-readline: 5.6.20 -> 5.6.26 [pfSense]
   php56-posix: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo_sqlite: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo: 5.6.20 -> 5.6.26 [pfSense]
   php56-pcntl: 5.6.20 -> 5.6.26 [pfSense]
   php56-openssl: 5.6.20 -> 5.6.26 [pfSense]
   php56-opcache: 5.6.20 -> 5.6.26_1 [pfSense]
   php56-mcrypt: 5.6.20 -> 5.6.26 [pfSense]
   php56-mbstring: 5.6.20 -> 5.6.26 [pfSense]
   php56-ldap: 5.6.20 -> 5.6.26 [pfSense]
   php56-json: 5.6.20 -> 5.6.26 [pfSense]
   php56-hash: 5.6.20 -> 5.6.26 [pfSense]
   php56-gettext: 5.6.20 -> 5.6.26 [pfSense]
   php56-filter: 5.6.20 -> 5.6.26 [pfSense]
   php56-dom: 5.6.20 -> 5.6.26 [pfSense]
   php56-curl: 5.6.20 -> 5.6.26 [pfSense]
   php56-ctype: 5.6.20 -> 5.6.26 [pfSense]
   php56-bz2: 5.6.20 -> 5.6.26 [pfSense]
   php56-bcmath: 5.6.20 -> 5.6.26 [pfSense]
   php56: 5.6.20 -> 5.6.26 [pfSense]
   php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-Status_Monitoring: 1.0_1 -> 1.4.4_2 [pfSense]
   pfSense: 2.3 -> 2.3.2_1 [pfSense]
   perl5: 5.20.3_8 -> 5.20.3_15 [pfSense]
   pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
   pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
   pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
   pcre: 8.38_1 -> 8.39 [pfSense]
   openvpn: 2.3.9 -> 2.3.11 [pfSense]
   ntp: 4.2.8p6 -> 4.2.8p8 [pfSense]
   nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
   nettle: 2.7.1 -> 3.2 [pfSense]
   luajit: 2.0.4 -> 2.0.4_1 [pfSense]
   libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
   libxml2: 2.9.3 -> 2.9.4 [pfSense]
   libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
   libsodium: 1.0.3 -> 1.0.8 [pfSense]
   libidn: 1.31 -> 1.33_1 [pfSense]
   libedit: 3.1.20150325_1 -> 3.1.20150325_2,1 [pfSense]
   isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
   isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
   isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
   ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
   gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
   glib: 2.44.1_3 -> 2.46.2 [pfSense]
   gettext-runtime: 0.19.6 -> 0.19.8.1 [pfSense]
   filterlog: 0.1_1 -> 0.1_4 [pfSense]
   expat: 2.1.0_3 -> 2.1.1_2 [pfSense]
   curl: 7.47.0 -> 7.50.3 [pfSense]
   cpdup: 1.17_2 -> 1.18 [pfSense]
   ca_root_nss: 3.22.2 -> 3.25 [pfSense]
   bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
   bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]

Installed packages to be REINSTALLED:
   scponly-4.8.20110526_2 [pfSense] (options changed)

Number of packages to be installed: 3
Number of packages to be upgraded: 80
Number of packages to be reinstalled: 1

The process will require 3 MiB more space.
84 MiB to be downloaded.

Proceed with upgrade? (y/N) y
>>> Downloading upgrade packages...
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
pfSense repository is up-to-date.
All repositories are up-to-date.
Checking for upgrades (81 candidates): .......... done
Processing candidates (81 candidates): .......... done
The following 84 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
   dnsmasq: 2.76,1 [pfSense]
   uclcmd: 0.1 [pfSense]
   libucl: 0.8.0 [pfSense]

Installed packages to be UPGRADED:
   xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
   unbound: 1.5.5 -> 1.5.9 [pfSense]
   strongswan: 5.4.0 -> 5.5.0 [pfSense]
   sqlite3: 3.9.2 -> 3.13.0 [pfSense]
   smartmontools: 6.4_1 -> 6.5_1 [pfSense]
   rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
   relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
   rate: 0.9 -> 0.9_1 [pfSense]
   python27: 2.7.11_1 -> 2.7.12 [pfSense]
   php56-zlib: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlwriter: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlreader: 5.6.20 -> 5.6.26 [pfSense]
   php56-xml: 5.6.20 -> 5.6.26 [pfSense]
   php56-tokenizer: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvshm: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvsem: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvmsg: 5.6.20 -> 5.6.26 [pfSense]
   php56-sqlite3: 5.6.20 -> 5.6.26 [pfSense]
   php56-sockets: 5.6.20 -> 5.6.26 [pfSense]
   php56-simplexml: 5.6.20 -> 5.6.26 [pfSense]
   php56-shmop: 5.6.20 -> 5.6.26 [pfSense]
   php56-session: 5.6.20 -> 5.6.26 [pfSense]
   php56-readline: 5.6.20 -> 5.6.26 [pfSense]
   php56-posix: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo_sqlite: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo: 5.6.20 -> 5.6.26 [pfSense]
   php56-pcntl: 5.6.20 -> 5.6.26 [pfSense]
   php56-openssl: 5.6.20 -> 5.6.26 [pfSense]
   php56-opcache: 5.6.20 -> 5.6.26_1 [pfSense]
   php56-mcrypt: 5.6.20 -> 5.6.26 [pfSense]
   php56-mbstring: 5.6.20 -> 5.6.26 [pfSense]
   php56-ldap: 5.6.20 -> 5.6.26 [pfSense]
   php56-json: 5.6.20 -> 5.6.26 [pfSense]
   php56-hash: 5.6.20 -> 5.6.26 [pfSense]
   php56-gettext: 5.6.20 -> 5.6.26 [pfSense]
   php56-filter: 5.6.20 -> 5.6.26 [pfSense]
   php56-dom: 5.6.20 -> 5.6.26 [pfSense]
   php56-curl: 5.6.20 -> 5.6.26 [pfSense]
   php56-ctype: 5.6.20 -> 5.6.26 [pfSense]
   php56-bz2: 5.6.20 -> 5.6.26 [pfSense]
   php56-bcmath: 5.6.20 -> 5.6.26 [pfSense]
   php56: 5.6.20 -> 5.6.26 [pfSense]
   php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-Status_Monitoring: 1.0_1 -> 1.4.4_2 [pfSense]
   pfSense: 2.3 -> 2.3.2_1 [pfSense]
   perl5: 5.20.3_8 -> 5.20.3_15 [pfSense]
   pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
   pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
   pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
   pcre: 8.38_1 -> 8.39 [pfSense]
   openvpn: 2.3.9 -> 2.3.11 [pfSense]
   ntp: 4.2.8p6 -> 4.2.8p8 [pfSense]
   nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
   nettle: 2.7.1 -> 3.2 [pfSense]
   luajit: 2.0.4 -> 2.0.4_1 [pfSense]
   libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
   libxml2: 2.9.3 -> 2.9.4 [pfSense]
   libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
   libsodium: 1.0.3 -> 1.0.8 [pfSense]
   libidn: 1.31 -> 1.33_1 [pfSense]
   libedit: 3.1.20150325_1 -> 3.1.20150325_2,1 [pfSense]
   isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
   isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
   isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
   ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
   gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
   glib: 2.44.1_3 -> 2.46.2 [pfSense]
   gettext-runtime: 0.19.6 -> 0.19.8.1 [pfSense]
   filterlog: 0.1_1 -> 0.1_4 [pfSense]
   expat: 2.1.0_3 -> 2.1.1_2 [pfSense]
   curl: 7.47.0 -> 7.50.3 [pfSense]
   cpdup: 1.17_2 -> 1.18 [pfSense]
   ca_root_nss: 3.22.2 -> 3.25 [pfSense]
   bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
   bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]

Installed packages to be REINSTALLED:
   scponly-4.8.20110526_2 [pfSense] (options changed)

Number of packages to be installed: 3
Number of packages to be upgraded: 80
Number of packages to be reinstalled: 1

The process will require 3 MiB more space.
84 MiB to be downloaded.
Fetching xinetd-2.3.15_2.txz: ........ done
Fetching unbound-1.5.9.txz: .......... done
Fetching strongswan-5.5.0.txz: .......... done
Fetching sqlite3-3.13.0.txz: .......... done
Fetching smartmontools-6.5_1.txz: .......... done
Fetching scponly-4.8.20110526_2.txz: .. done
Fetching rrdtool-1.6.0_1.txz: .......... done
Fetching relayd-5.5.20140810_2.txz: .......... done
Fetching rate-0.9_1.txz: ..... done
Fetching python27-2.7.12.txz: .......... done
Fetching php56-zlib-5.6.26.txz: .. done
Fetching php56-xmlwriter-5.6.26.txz: .. done
Fetching php56-xmlreader-5.6.26.txz: .. done
Fetching php56-xml-5.6.26.txz: .. done
Fetching php56-tokenizer-5.6.26.txz: . done
Fetching php56-sysvshm-5.6.26.txz: . done
Fetching php56-sysvsem-5.6.26.txz: . done
Fetching php56-sysvmsg-5.6.26.txz: . done
Fetching php56-sqlite3-5.6.26.txz: .. done
Fetching php56-sockets-5.6.26.txz: .... done
Fetching php56-simplexml-5.6.26.txz: ... done
Fetching php56-shmop-5.6.26.txz: . done
Fetching php56-session-5.6.26.txz: .... done
Fetching php56-readline-5.6.26.txz: .. done
Fetching php56-posix-5.6.26.txz: .. done
Fetching php56-pdo_sqlite-5.6.26.txz: .. done
Fetching php56-pdo-5.6.26.txz: ..... done
Fetching php56-pcntl-5.6.26.txz: .. done
Fetching php56-openssl-5.6.26.txz: ..... done
Fetching php56-opcache-5.6.26_1.txz: ....... done
Fetching php56-mcrypt-5.6.26.txz: .. done
Fetching php56-mbstring-5.6.26.txz: .......... done
Fetching php56-ldap-5.6.26.txz: ... done
Fetching php56-json-5.6.26.txz: .. done
Fetching php56-hash-5.6.26.txz: .......... done
Fetching php56-gettext-5.6.26.txz: . done
Fetching php56-filter-5.6.26.txz: .. done
Fetching php56-dom-5.6.26.txz: ...... done
Fetching php56-curl-5.6.26.txz: ... done
Fetching php56-ctype-5.6.26.txz: . done
Fetching php56-bz2-5.6.26.txz: .. done
Fetching php56-bcmath-5.6.26.txz: .. done
Fetching php56-5.6.26.txz: .......... done
Fetching php-xdebug-2.4.0.txz: .......... done
Fetching pfSense-repo-2.3.2_1.txz: . done
Fetching pfSense-rc-2.3.2_1.txz: . done
Fetching pfSense-kernel-pfSense-2.3.2_1.txz: .......... done
Fetching pfSense-default-config-2.3.2_1.txz: . done
Fetching pfSense-base-2.3.2_1.txz: .......... done
Fetching pfSense-Status_Monitoring-1.4.4_2.txz: .. done
Fetching pfSense-2.3.2_1.txz: . done
Fetching perl5-5.20.3_15.txz: .......... done
Fetching pecl-zmq-1.1.3_1.txz: ... done
Fetching pecl-rrd-1.1.3_3.txz: .. done
Fetching pecl-radius-1.3.0.txz: ... done
Fetching pcre-8.39.txz: .......... done
Fetching openvpn-2.3.11.txz: .......... done
Fetching ntp-4.2.8p8.txz: .......... done
Fetching nginx-1.10.1,2.txz: .......... done
Fetching nettle-3.2.txz: .......... done
Fetching luajit-2.0.4_1.txz: .......... done
Fetching libzmq4-4.1.4_1.txz: .......... done
Fetching libxml2-2.9.4.txz: .......... done
Fetching libssh2-1.7.0,2.txz: .......... done
Fetching libsodium-1.0.8.txz: .......... done
Fetching libidn-1.33_1.txz: .......... done
Fetching libedit-3.1.20150325_2,1.txz: .......... done
Fetching isc-dhcp43-server-4.3.4.txz: .......... done
Fetching isc-dhcp43-relay-4.3.4_1.txz: .......... done
Fetching isc-dhcp43-client-4.3.4.txz: .......... done
Fetching ipmitool-1.8.17_1.txz: .......... done
Fetching gmp-5.1.3_3.txz: .......... done
Fetching glib-2.46.2.txz: .......... done
Fetching gettext-runtime-0.19.8.1.txz: .......... done
Fetching filterlog-0.1_4.txz: . done
Fetching expat-2.1.1_2.txz: .......... done
Fetching curl-7.50.3.txz: .......... done
Fetching cpdup-1.18.txz: ... done
Fetching ca_root_nss-3.25.txz: .......... done
Fetching bsnmp-ucd-0.4.2.txz: .. done
Fetching bind-tools-9.10.4P2.txz: .......... done
Fetching dnsmasq-2.76,1.txz: .......... done
Fetching uclcmd-0.1.txz: .. done
Fetching libucl-0.8.0.txz: .......... done
Checking integrity... done (1 conflicting)
  - dnsmasq-2.76,1 [pfSense] conflicts with dnsmasq-devel-2.76.0test8 [installed] on /usr/local/sbin/dnsmasq
Checking integrity... done (0 conflicting)
Conflicts with the existing packages have been found.
One more solver iteration is needed to resolve them.
The following 85 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
   dnsmasq-devel-2.76.0test8

New packages to be INSTALLED:
   libucl: 0.8.0 [pfSense]
   dnsmasq: 2.76,1 [pfSense]
   uclcmd: 0.1 [pfSense]

Installed packages to be UPGRADED:
   gettext-runtime: 0.19.6 -> 0.19.8.1 [pfSense]
   python27: 2.7.11_1 -> 2.7.12 [pfSense]
   perl5: 5.20.3_8 -> 5.20.3_15 [pfSense]
   pcre: 8.38_1 -> 8.39 [pfSense]
   libxml2: 2.9.3 -> 2.9.4 [pfSense]
   glib: 2.44.1_3 -> 2.46.2 [pfSense]
   expat: 2.1.0_3 -> 2.1.1_2 [pfSense]
   ca_root_nss: 3.22.2 -> 3.25 [pfSense]
   unbound: 1.5.5 -> 1.5.9 [pfSense]
   rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
   php56: 5.6.20 -> 5.6.26 [pfSense]
   libsodium: 1.0.3 -> 1.0.8 [pfSense]
   gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
   curl: 7.47.0 -> 7.50.3 [pfSense]
   strongswan: 5.4.0 -> 5.5.0 [pfSense]
   sqlite3: 3.9.2 -> 3.13.0 [pfSense]
   php56-session: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo: 5.6.20 -> 5.6.26 [pfSense]
   php56-dom: 5.6.20 -> 5.6.26 [pfSense]
   pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
   nettle: 2.7.1 -> 3.2 [pfSense]
   luajit: 2.0.4 -> 2.0.4_1 [pfSense]
   libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
   libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
   libidn: 1.31 -> 1.33_1 [pfSense]
   libedit: 3.1.20150325_1 -> 3.1.20150325_2,1 [pfSense]
   xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
   smartmontools: 6.4_1 -> 6.5_1 [pfSense]
   relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
   rate: 0.9 -> 0.9_1 [pfSense]
   php56-zlib: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlwriter: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlreader: 5.6.20 -> 5.6.26 [pfSense]
   php56-xml: 5.6.20 -> 5.6.26 [pfSense]
   php56-tokenizer: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvshm: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvsem: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvmsg: 5.6.20 -> 5.6.26 [pfSense]
   php56-sqlite3: 5.6.20 -> 5.6.26 [pfSense]
   php56-sockets: 5.6.20 -> 5.6.26 [pfSense]
   php56-simplexml: 5.6.20 -> 5.6.26 [pfSense]
   php56-shmop: 5.6.20 -> 5.6.26 [pfSense]
   php56-readline: 5.6.20 -> 5.6.26 [pfSense]
   php56-posix: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo_sqlite: 5.6.20 -> 5.6.26 [pfSense]
   php56-pcntl: 5.6.20 -> 5.6.26 [pfSense]
   php56-openssl: 5.6.20 -> 5.6.26 [pfSense]
   php56-opcache: 5.6.20 -> 5.6.26_1 [pfSense]
   php56-mcrypt: 5.6.20 -> 5.6.26 [pfSense]
   php56-mbstring: 5.6.20 -> 5.6.26 [pfSense]
   php56-ldap: 5.6.20 -> 5.6.26 [pfSense]
   php56-json: 5.6.20 -> 5.6.26 [pfSense]
   php56-hash: 5.6.20 -> 5.6.26 [pfSense]
   php56-gettext: 5.6.20 -> 5.6.26 [pfSense]
   php56-filter: 5.6.20 -> 5.6.26 [pfSense]
   php56-curl: 5.6.20 -> 5.6.26 [pfSense]
   php56-ctype: 5.6.20 -> 5.6.26 [pfSense]
   php56-bz2: 5.6.20 -> 5.6.26 [pfSense]
   php56-bcmath: 5.6.20 -> 5.6.26 [pfSense]
   php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-Status_Monitoring: 1.0_1 -> 1.4.4_2 [pfSense]
   pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
   pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
   openvpn: 2.3.9 -> 2.3.11 [pfSense]
   ntp: 4.2.8p6 -> 4.2.8p8 [pfSense]
   nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
   isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
   isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
   isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
   ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
   filterlog: 0.1_1 -> 0.1_4 [pfSense]
   cpdup: 1.17_2 -> 1.18 [pfSense]
   bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
   bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense: 2.3 -> 2.3.2_1 [pfSense]

Installed packages to be REINSTALLED:
   scponly-4.8.20110526_2 [pfSense] (options changed)

Number of packages to be removed: 1
Number of packages to be installed: 3
Number of packages to be upgraded: 80
Number of packages to be reinstalled: 1

The process will require 3 MiB more space.
>>> Upgrading pfSense kernel...
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
pkg: Repository pfSense cannot be opened. 'pkg update' required
pkg: No packages available to upgrade matching 'pfSense-kernel-pfSense' have been found in the repositories
>>> Locking package pfSense-kernel-pfSense...
Locking pfSense-kernel-pfSense-2.3
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pkg update
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
Fetching meta.txz: 100%    944 B   0.9kB/s    00:01   
Fetching packagesite.txz: 100%  110 KiB 113.0kB/s    00:01   
Processing entries: 100%
pfSense repository update completed. 408 packages processed.
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pfSense-upgrade
>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
Fetching meta.txz: . done
Fetching packagesite.txz: . done
Processing entries: . done
pfSense-core repository update completed. 9 packages processed.
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
[2.3-RELEASE][admin@fw65.rs.paonet.org]/tmp: pfSense-upgrade -d
>>> Updating repositories metadata...
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
Fetching meta.txz: . done
Fetching packagesite.txz: .......... done
Processing entries: .......... done
pfSense repository update completed. 408 packages processed.
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
pkg: Repository pfSense cannot be opened. 'pkg update' required
pkg: Repository pfSense missing. 'pkg update' required
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
>>> Unlocking package pfSense-kernel-pfSense...
Unlocking pfSense-kernel-pfSense-2.3
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
pkg: Repository pfSense cannot be opened. 'pkg update' required
The following 5 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]

Number of packages to be upgraded: 5

Proceed with upgrade? (y/N) y
>>> Downloading upgrade packages...
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
pkg: Repository pfSense cannot be opened. 'pkg update' required
Checking for upgrades (5 candidates): ..... done
Processing candidates (5 candidates): ..... done
Checking integrity... done (0 conflicting)
The following 5 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]

Number of packages to be upgraded: 5
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
pkg: No packages available to upgrade matching 'pfSense-kernel-pfSense' have been found in the repositories
>>> Upgrading necessary packages...
Updating pfSense-core repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Not Found
repository pfSense-core has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Not Found
Unable to update repository pfSense-core
Updating pfSense repository catalogue...
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
repository pfSense has no meta file, using default settings
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
Unable to update repository pfSense
All repositories are up-to-date.
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
pkg: Repository pfSense cannot be opened. 'pkg update' required
Checking for upgrades (0 candidates): . done
Processing candidates (0 candidates): . done
Checking integrity... done (0 conflicting)
Your packages are up to date.
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Not Found
pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Not Found
pkg: Repository pfSense cannot be opened. 'pkg update' required
>>> Upgrading necessary packages...
Updating pfSense-core repository catalogue...
pfSense-core repository is up-to-date.
Updating pfSense repository catalogue...
Fetching meta.txz: . done
Fetching packagesite.txz: .......... done
Processing entries: .......... done
pfSense repository update completed. 408 packages processed.
Checking for upgrades (81 candidates): .......... done
Processing candidates (81 candidates): .......... done
Checking integrity... done (1 conflicting)
  - dnsmasq-2.76,1 [pfSense] conflicts with dnsmasq-devel-2.76.0test8 [installed] on /usr/local/sbin/dnsmasq
Checking integrity... done (0 conflicting)
The following 85 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
   dnsmasq-devel-2.76.0test8

New packages to be INSTALLED:
   dnsmasq: 2.76,1 [pfSense]
   uclcmd: 0.1 [pfSense]
   libucl: 0.8.0 [pfSense]

Installed packages to be UPGRADED:
   xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
   unbound: 1.5.5 -> 1.5.9 [pfSense]
   strongswan: 5.4.0 -> 5.5.0 [pfSense]
   sqlite3: 3.9.2 -> 3.13.0 [pfSense]
   smartmontools: 6.4_1 -> 6.5_1 [pfSense]
   rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
   relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
   rate: 0.9 -> 0.9_1 [pfSense]
   python27: 2.7.11_1 -> 2.7.12 [pfSense]
   php56-zlib: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlwriter: 5.6.20 -> 5.6.26 [pfSense]
   php56-xmlreader: 5.6.20 -> 5.6.26 [pfSense]
   php56-xml: 5.6.20 -> 5.6.26 [pfSense]
   php56-tokenizer: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvshm: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvsem: 5.6.20 -> 5.6.26 [pfSense]
   php56-sysvmsg: 5.6.20 -> 5.6.26 [pfSense]
   php56-sqlite3: 5.6.20 -> 5.6.26 [pfSense]
   php56-sockets: 5.6.20 -> 5.6.26 [pfSense]
   php56-simplexml: 5.6.20 -> 5.6.26 [pfSense]
   php56-shmop: 5.6.20 -> 5.6.26 [pfSense]
   php56-session: 5.6.20 -> 5.6.26 [pfSense]
   php56-readline: 5.6.20 -> 5.6.26 [pfSense]
   php56-posix: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo_sqlite: 5.6.20 -> 5.6.26 [pfSense]
   php56-pdo: 5.6.20 -> 5.6.26 [pfSense]
   php56-pcntl: 5.6.20 -> 5.6.26 [pfSense]
   php56-openssl: 5.6.20 -> 5.6.26 [pfSense]
   php56-opcache: 5.6.20 -> 5.6.26_1 [pfSense]
   php56-mcrypt: 5.6.20 -> 5.6.26 [pfSense]
   php56-mbstring: 5.6.20 -> 5.6.26 [pfSense]
   php56-ldap: 5.6.20 -> 5.6.26 [pfSense]
   php56-json: 5.6.20 -> 5.6.26 [pfSense]
   php56-hash: 5.6.20 -> 5.6.26 [pfSense]
   php56-gettext: 5.6.20 -> 5.6.26 [pfSense]
   php56-filter: 5.6.20 -> 5.6.26 [pfSense]
   php56-dom: 5.6.20 -> 5.6.26 [pfSense]
   php56-curl: 5.6.20 -> 5.6.26 [pfSense]
   php56-ctype: 5.6.20 -> 5.6.26 [pfSense]
   php56-bz2: 5.6.20 -> 5.6.26 [pfSense]
   php56-bcmath: 5.6.20 -> 5.6.26 [pfSense]
   php56: 5.6.20 -> 5.6.26 [pfSense]
   php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
   pfSense-repo: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-rc: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-kernel-pfSense: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-default-config: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-base: 2.3 -> 2.3.2_1 [pfSense-core]
   pfSense-Status_Monitoring: 1.0_1 -> 1.4.4_2 [pfSense]
   pfSense: 2.3 -> 2.3.2_1 [pfSense]
   perl5: 5.20.3_8 -> 5.20.3_15 [pfSense]
   pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
   pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
   pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
   pcre: 8.38_1 -> 8.39 [pfSense]
   openvpn: 2.3.9 -> 2.3.11 [pfSense]
   ntp: 4.2.8p6 -> 4.2.8p8 [pfSense]
   nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
   nettle: 2.7.1 -> 3.2 [pfSense]
   luajit: 2.0.4 -> 2.0.4_1 [pfSense]
   libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
   libxml2: 2.9.3 -> 2.9.4 [pfSense]
   libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
   libsodium: 1.0.3 -> 1.0.8 [pfSense]
   libidn: 1.31 -> 1.33_1 [pfSense]
   libedit: 3.1.20150325_1 -> 3.1.20150325_2,1 [pfSense]
   isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
   isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
   isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
   ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
   gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
   glib: 2.44.1_3 -> 2.46.2 [pfSense]
   gettext-runtime: 0.19.6 -> 0.19.8.1 [pfSense]
   filterlog: 0.1_1 -> 0.1_4 [pfSense]
   expat: 2.1.0_3 -> 2.1.1_2 [pfSense]
   curl: 7.47.0 -> 7.50.3 [pfSense]
   cpdup: 1.17_2 -> 1.18 [pfSense]
   ca_root_nss: 3.22.2 -> 3.25 [pfSense]
   bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
   bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]

Installed packages to be REINSTALLED:
   scponly-4.8.20110526_2 [pfSense] (options changed)

Number of packages to be removed: 1
Number of packages to be installed: 3
Number of packages to be upgraded: 80
Number of packages to be reinstalled: 1

The process will require 3 MiB more space.
[1/85] Upgrading gettext-runtime from 0.19.6 to 0.19.8.1...
[1/85] Extracting gettext-runtime-0.19.8.1: .......... done
[2/85] Upgrading python27 from 2.7.11_1 to 2.7.12...
[2/85] Extracting python27-2.7.12: .......... done
[3/85] Upgrading perl5 from 5.20.3_8 to 5.20.3_15...
[3/85] Extracting perl5-5.20.3_15: .......... done
makewhatis: not found
makewhatis: not found
[4/85] Upgrading pcre from 8.38_1 to 8.39...
[4/85] Extracting pcre-8.39: .......... done
[5/85] Upgrading libxml2 from 2.9.3 to 2.9.4...
[5/85] Extracting libxml2-2.9.4: .......... done
[6/85] Upgrading glib from 2.44.1_3 to 2.46.2...
[6/85] Extracting glib-2.46.2: .......... done
No schema files found: doing nothing.
[7/85] Upgrading expat from 2.1.0_3 to 2.1.1_2...
[7/85] Extracting expat-2.1.1_2: .......... done
[8/85] Upgrading ca_root_nss from 3.22.2 to 3.25...
[8/85] Extracting ca_root_nss-3.25: ....... done
[9/85] Upgrading unbound from 1.5.5 to 1.5.9...
===> Creating groups.
Using existing group 'unbound'.
===> Creating users
Using existing user 'unbound'.
[9/85] Extracting unbound-1.5.9: .......... done
==> You should manually remove the "unbound" user.
[10/85] Upgrading rrdtool from 1.5.5_1 to 1.6.0_1...
[10/85] Extracting rrdtool-1.6.0_1: .......... done
[11/85] Upgrading php56 from 5.6.20 to 5.6.26...
[11/85] Extracting php56-5.6.26: .......... done
[12/85] Upgrading libsodium from 1.0.3 to 1.0.8...
[12/85] Extracting libsodium-1.0.8: .......... done
[13/85] Upgrading gmp from 5.1.3_2 to 5.1.3_3...
[13/85] Extracting gmp-5.1.3_3: .......... done
[14/85] Upgrading curl from 7.47.0 to 7.50.3...
[14/85] Extracting curl-7.50.3: .......... done
[15/85] Deinstalling dnsmasq-devel-2.76.0test8...
[15/85] Deleting files for dnsmasq-devel-2.76.0test8:
dnsmasq-devel-2.76.0test8: missing file /usr/local/man/man8/dnsmasq.8.gz
[15/85] Deleting files for dnsmasq-devel-2.76.0test8.....
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/examples/dnsmasq/dnslist/dhcp.css
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/examples/dnsmasq/dnslist/dnslist.pl
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/examples/dnsmasq/dnslist/dnslist.tt2
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/examples/dnsmasq/dynamic-dnsmasq/dynamic-dnsmasq.pl
[15/85] Deleting files for dnsmasq-devel-2.76.0test8.....
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/locale/de/LC_MESSAGES/dnsmasq.mo
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/locale/es/LC_MESSAGES/dnsmasq.mo
[15/85] Deleting files for dnsmasq-devel-2.76.0test8....
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/locale/fr/LC_MESSAGES/dnsmasq.mo
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/locale/id/LC_MESSAGES/dnsmasq.mo
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...
dnsmasq-devel-2.76.0test8: missing file /usr/local/share/locale/it/LC_MESSAGES/dnsmasq.mo
[15/85] Deleting files for dnsmasq-devel-2.76.0test8...... done
[16/85] Upgrading strongswan from 5.4.0 to 5.5.0...
[16/85] Extracting strongswan-5.5.0: .......... done
You may need to manually remove /usr/local/etc/ipsec.conf if it is no longer needed.
You may need to manually remove /usr/local/etc/strongswan.conf if it is no longer needed.
[17/85] Upgrading sqlite3 from 3.9.2 to 3.13.0...
[17/85] Extracting sqlite3-3.13.0: .......... done
[18/85] Upgrading php56-session from 5.6.20 to 5.6.26...
[18/85] Extracting php56-session-5.6.26: .......... done
[19/85] Upgrading php56-pdo from 5.6.20 to 5.6.26...
[19/85] Extracting php56-pdo-5.6.26: .......... done
[20/85] Upgrading php56-dom from 5.6.20 to 5.6.26...
[20/85] Extracting php56-dom-5.6.26: .......... done
[21/85] Upgrading pecl-rrd from 1.1.3_2 to 1.1.3_3...
[21/85] Extracting pecl-rrd-1.1.3_3: .......... done
[22/85] Upgrading nettle from 2.7.1 to 3.2...
[22/85] Extracting nettle-3.2: .......... done
[23/85] Upgrading luajit from 2.0.4 to 2.0.4_1...
[23/85] Extracting luajit-2.0.4_1: .......... done
[24/85] Upgrading libzmq4 from 4.1.3 to 4.1.4_1...
[24/85] Extracting libzmq4-4.1.4_1: .......... done
[25/85] Upgrading libssh2 from 1.6.0_1,2 to 1.7.0,2...
[25/85] Extracting libssh2-1.7.0,2: .......... done
[26/85] Upgrading libidn from 1.31 to 1.33_1...
[26/85] Extracting libidn-1.33_1: .......... done
[27/85] Upgrading libedit from 3.1.20150325_1 to 3.1.20150325_2,1...
[27/85] Extracting libedit-3.1.20150325_2,1: .......... done
[28/85] Installing libucl-0.8.0...
[28/85] Extracting libucl-0.8.0: .......... done
[29/85] Upgrading xinetd from 2.3.15_1 to 2.3.15_2...
[29/85] Extracting xinetd-2.3.15_2: ...... done
[30/85] Upgrading smartmontools from 6.4_1 to 6.5_1...
[30/85] Extracting smartmontools-6.5_1: .......... done
[31/85] Reinstalling scponly-4.8.20110526_2...
[31/85] Extracting scponly-4.8.20110526_2: .......... done

To setup chroot cage, run the following commands:
  1) cd /usr/local/share/examples/scponly/ && /bin/sh setup_chroot.sh
  2) Set scponlyc_enable="YES" in /etc/rc.conf
  3) Run /usr/local/etc/rc.d/scponly start
[32/85] Upgrading relayd from 5.5.20140810_1 to 5.5.20140810_2...
===> Creating groups.
Using existing group '_relayd'.
===> Creating users
Using existing user '_relayd'.
[32/85] Extracting relayd-5.5.20140810_2: .......... done
==> You should manually remove the "_relayd" user.
[33/85] Upgrading rate from 0.9 to 0.9_1...
[33/85] Extracting rate-0.9_1: ..... done
[34/85] Upgrading php56-zlib from 5.6.20 to 5.6.26...
[34/85] Extracting php56-zlib-5.6.26: ....... done
[35/85] Upgrading php56-xmlwriter from 5.6.20 to 5.6.26...
[35/85] Extracting php56-xmlwriter-5.6.26: ....... done
[36/85] Upgrading php56-xmlreader from 5.6.20 to 5.6.26...
[36/85] Extracting php56-xmlreader-5.6.26: ....... done
[37/85] Upgrading php56-xml from 5.6.20 to 5.6.26...
[37/85] Extracting php56-xml-5.6.26: ........ done
[38/85] Upgrading php56-tokenizer from 5.6.20 to 5.6.26...
[38/85] Extracting php56-tokenizer-5.6.26: ....... done
[39/85] Upgrading php56-sysvshm from 5.6.20 to 5.6.26...
[39/85] Extracting php56-sysvshm-5.6.26: ....... done
[40/85] Upgrading php56-sysvsem from 5.6.20 to 5.6.26...
[40/85] Extracting php56-sysvsem-5.6.26: ....... done
[41/85] Upgrading php56-sysvmsg from 5.6.20 to 5.6.26...
[41/85] Extracting php56-sysvmsg-5.6.26: ....... done
[42/85] Upgrading php56-sqlite3 from 5.6.20 to 5.6.26...
[42/85] Extracting php56-sqlite3-5.6.26: ........ done
[43/85] Upgrading php56-sockets from 5.6.20 to 5.6.26...
[43/85] Extracting php56-sockets-5.6.26: .......... done
[44/85] Upgrading php56-simplexml from 5.6.20 to 5.6.26...
[44/85] Extracting php56-simplexml-5.6.26: ......... done
[45/85] Upgrading php56-shmop from 5.6.20 to 5.6.26...
[45/85] Extracting php56-shmop-5.6.26: ....... done
[46/85] Upgrading php56-readline from 5.6.20 to 5.6.26...
[46/85] Extracting php56-readline-5.6.26: ........ done
[47/85] Upgrading php56-posix from 5.6.20 to 5.6.26...
[47/85] Extracting php56-posix-5.6.26: ....... done
[48/85] Upgrading php56-pdo_sqlite from 5.6.20 to 5.6.26...
[48/85] Extracting php56-pdo_sqlite-5.6.26: ........ done
[49/85] Upgrading php56-pcntl from 5.6.20 to 5.6.26...
[49/85] Extracting php56-pcntl-5.6.26: ........ done
[50/85] Upgrading php56-openssl from 5.6.20 to 5.6.26...
[50/85] Extracting php56-openssl-5.6.26: ....... done
[51/85] Upgrading php56-opcache from 5.6.20 to 5.6.26_1...
[51/85] Extracting php56-opcache-5.6.26_1: .......... done
[52/85] Upgrading php56-mcrypt from 5.6.20 to 5.6.26...
[52/85] Extracting php56-mcrypt-5.6.26: ........ done
[53/85] Upgrading php56-mbstring from 5.6.20 to 5.6.26...
[53/85] Extracting php56-mbstring-5.6.26: .......... done
[54/85] Upgrading php56-ldap from 5.6.20 to 5.6.26...
[54/85] Extracting php56-ldap-5.6.26: ....... done
[55/85] Upgrading php56-json from 5.6.20 to 5.6.26...
[55/85] Extracting php56-json-5.6.26: ........ done
[56/85] Upgrading php56-hash from 5.6.20 to 5.6.26...
[56/85] Extracting php56-hash-5.6.26: .......... done
[57/85] Upgrading php56-gettext from 5.6.20 to 5.6.26...
[57/85] Extracting php56-gettext-5.6.26: ....... done
[58/85] Upgrading php56-filter from 5.6.20 to 5.6.26...
[58/85] Extracting php56-filter-5.6.26: ........ done
[59/85] Upgrading php56-curl from 5.6.20 to 5.6.26...
[59/85] Extracting php56-curl-5.6.26: ....... done
[60/85] Upgrading php56-ctype from 5.6.20 to 5.6.26...
[60/85] Extracting php56-ctype-5.6.26: ....... done
[61/85] Upgrading php56-bz2 from 5.6.20 to 5.6.26...
[61/85] Extracting php56-bz2-5.6.26: ....... done
[62/85] Upgrading php56-bcmath from 5.6.20 to 5.6.26...
[62/85] Extracting php56-bcmath-5.6.26: .......... done
[63/85] Upgrading php-xdebug from 2.2.5 to 2.4.0...
[63/85] Extracting php-xdebug-2.4.0: .......... done
[64/85] Upgrading pfSense-repo from 2.3 to 2.3.2_1...
[64/85] Extracting pfSense-repo-2.3.2_1: ....... done
[65/85] Upgrading pfSense-rc from 2.3 to 2.3.2_1...
[65/85] Extracting pfSense-rc-2.3.2_1: .... done
[66/85] Upgrading pfSense-Status_Monitoring from 1.0_1 to 1.4.4_2...
[66/85] Extracting pfSense-Status_Monitoring-1.4.4_2: ........ done
[67/85] Upgrading pecl-zmq from 1.1.3 to 1.1.3_1...
[67/85] Extracting pecl-zmq-1.1.3_1: ......... done
[68/85] Upgrading pecl-radius from 1.2.7 to 1.3.0...
[68/85] Extracting pecl-radius-1.3.0: .......... done
[69/85] Upgrading openvpn from 2.3.9 to 2.3.11...
[69/85] Extracting openvpn-2.3.11: .......... done
[70/85] Upgrading ntp from 4.2.8p6 to 4.2.8p8...
[70/85] Extracting ntp-4.2.8p8: .......... done
[71/85] Upgrading nginx from 1.8.1,2 to 1.10.1,2...
===> Creating groups.
Using existing group 'www'.
===> Creating users
Using existing user 'www'.
[71/85] Extracting nginx-1.10.1,2: .......... done
[72/85] Upgrading isc-dhcp43-server from 4.3.3P1_1 to 4.3.4...
===> Creating groups.
Creating group 'dhcpd' with gid '136'.
===> Creating users
Using existing user 'dhcpd'.
[72/85] Extracting isc-dhcp43-server-4.3.4: .......... done
You should stop the dhcpd and dhcpd6 daemons if you are permanently removing this port.
==> You should manually remove the "dhcpd" user.
[73/85] Upgrading isc-dhcp43-relay from 4.3.3P1_1 to 4.3.4_1...
[73/85] Extracting isc-dhcp43-relay-4.3.4_1: ....... done
[74/85] Upgrading isc-dhcp43-client from 4.3.3P1_1 to 4.3.4...
[74/85] Extracting isc-dhcp43-client-4.3.4: .......... done
[75/85] Upgrading ipmitool from 1.8.15_1 to 1.8.17_1...
[75/85] Extracting ipmitool-1.8.17_1: ......... done
[76/85] Upgrading filterlog from 0.1_1 to 0.1_4...
[76/85] Extracting filterlog-0.1_4: . done
[77/85] Upgrading cpdup from 1.17_2 to 1.18...
[77/85] Extracting cpdup-1.18: .. done
[78/85] Upgrading bsnmp-ucd from 0.4.1 to 0.4.2...
[78/85] Extracting bsnmp-ucd-0.4.2: ...... done
[79/85] Upgrading bind-tools from 9.10.3P4 to 9.10.4P2...
[79/85] Extracting bind-tools-9.10.4P2: .......... done
[80/85] Installing dnsmasq-2.76,1...
[80/85] Extracting dnsmasq-2.76,1: .......... done
[81/85] Installing uclcmd-0.1...
[81/85] Extracting uclcmd-0.1: .... done
[82/85] Upgrading pfSense-kernel-pfSense from 2.3 to 2.3.2_1...
[82/85] Extracting pfSense-kernel-pfSense-2.3.2_1: .......... done
===> Keeping a copy of current kernel in /boot/kernel.old
[83/85] Upgrading pfSense-default-config from 2.3 to 2.3.2_1...
[83/85] Extracting pfSense-default-config-2.3.2_1: .... done
[84/85] Upgrading pfSense-base from 2.3 to 2.3.2_1...
[84/85] Extracting pfSense-base-2.3.2_1: ..... done
===> Keeping a copy of current version mtree
===> Removing schg flag from base files
===> Extracting new base tarball
===> Removing static obsoleted files
[85/85] Upgrading pfSense from 2.3 to 2.3.2_1...
[85/85] Extracting pfSense-2.3.2_1: ..... done
Message from python27-2.7.12:
===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

===========================================================================
Message from perl5-5.20.3_15:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message from ca_root_nss-3.25:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from smartmontools-6.5_1:
smartmontools has been installed

To check the status of drives, use the following:

   /usr/local/sbin/smartctl -a /dev/ad0   for first ATA/SATA drive
   /usr/local/sbin/smartctl -a /dev/da0   for first SCSI drive
   /usr/local/sbin/smartctl -a /dev/ada0   for first SATA drive

To include drive health information in your daily status reports,
add a line like the following to /etc/periodic.conf:
   daily_status_smart_devices="/dev/ad0 /dev/da0"
substituting the appropriate device names for your SMART-capable disks.

To enable drive monitoring, you can use /usr/local/sbin/smartd.
A sample configuration file has been installed as
/usr/local/etc/smartd.conf.sample
Copy this file to /usr/local/etc/smartd.conf and edit appropriately

To have smartd start at boot
   echo 'smartd_enable="YES"' >> /etc/rc.conf
Message from php-xdebug-2.4.0:
*****************************************************************************
The php debugger 'xdebug' has been installed successful.
Add a line containing

   extension=/usr/local/lib/php/20131226/xdebug.so

or

   zend_extension=/usr/local/lib/php/20131226/xdebug.so

to your php.ini to load it. xdebug is not compatible with the extension
'Zend Optimizer' - you're only able to use one of them. So take care having
at least the lesser required extension disabled by commenting out it's
loader line in your php.ini.

Add following section to enable profiling:

xdebug.profiler_enable = 1
xdebug.profiler_output_dir = /tmp/profiler

*****************************************************************************
Message from openvpn-2.3.11:
### ------------------------------------------------------------------------
###  Edit /etc/rc.conf[.local] to start OpenVPN automatically at system
###  startup. See /usr/local/etc/rc.d/openvpn for details.
### ------------------------------------------------------------------------
###  Connect to VPN server as a client with this command to include
###  the client.up/down scripts in the initialization:
###  openvpn-client <spec>.ovpn
### ------------------------------------------------------------------------
###  For compatibility notes when interoperating with older OpenVPN
###  versions, please, see <http://openvpn.net/relnotes.html>
### ------------------------------------------------------------------------
Message from nginx-1.10.1,2:
===================================================================
Recent version of the NGINX introduces dynamic modules support.  In
FreeBSD ports tree this feature was enabled by default with the DSO
knob.  Several vendor's and third-party modules have been converted
to dynamic modules.  Unset the DSO knob builds an NGINX without
dynamic modules support.

To load a module at runtime, include the new `load_module'
directive in the main context, specifying the path to the shared
object file for the module, enclosed in quotation marks.  When you
reload the configuration or restart NGINX, the module is loaded in.
It is possible to specify a path relative to the source directory,
or a full path, please see
https://www.nginx.com/blog/dynamic-modules-nginx-1-9-11/ and
http://nginx.org/en/docs/ngx_core_module.html#load_module for
details.

Default path for the NGINX dynamic modules is

/usr/local/libexec/nginx.
===================================================================
Message from isc-dhcp43-server-4.3.4:
****  To setup dhcpd, please edit /usr/local/etc/dhcpd.conf.

****  This port installs the dhcp daemon, but doesn't invoke dhcpd by default.
      If you want to invoke dhcpd at startup, add these lines to /etc/rc.conf:

       dhcpd_enable="YES"            # dhcpd enabled?
       dhcpd_flags="-q"            # command option(s)
       dhcpd_conf="/usr/local/etc/dhcpd.conf"   # configuration file
       dhcpd_ifaces=""            # ethernet interface(s)
       dhcpd_withumask="022"         # file creation mask

****  If compiled with paranoia support (the default), the following rc.conf
      options are also supported:

       dhcpd_chuser_enable="YES"      # runs w/o privileges?
       dhcpd_withuser="dhcpd"      # user name to run as
       dhcpd_withgroup="dhcpd"      # group name to run as
       dhcpd_chroot_enable="YES"      # runs chrooted?
       dhcpd_devfs_enable="YES"      # use devfs if available?
       dhcpd_rootdir="/var/db/dhcpd"   # directory to run in
       dhcpd_includedir="<some_dir>"   # directory with config-
                    files to include

****  WARNING: never edit the chrooted or jailed dhcpd.conf file but
      /usr/local/etc/dhcpd.conf instead which is always copied where
      needed upon startup.
Message from isc-dhcp43-relay-4.3.4_1:
****  This port installs the dhcp relay daemon, but doesn't invoke dhcrelay by
      default. If you want to invoke dhcrelay at startup, add the following
      lines to /etc/rc.conf:

       dhcrelay_enable="YES"
       dhcrelay_flags=""      # command option(s)
       dhcrelay_servers=""      # dhcrelay server(s)
       dhcrelay_ifaces=""      # ethernet interface(s)
Message from isc-dhcp43-client-4.3.4:
****  To setup dhclient, you may need to edit /etc/rc.conf to replace the
      base system dhclient as follows:

       dhclient_program="/usr/local/sbin/dhclient"
       dhclient_flags="-q"

      See dhclient(8), using the following command, for details about other
      possible options:

       MANPATH=/usr/local/man man 8 dhclient
Message from dnsmasq-2.76,1:
*** To enable dnsmasq, edit /usr/local/etc/dnsmasq.conf and
*** set dnsmasq_enable="YES" in /etc/rc.conf[.local]
***
*** Further options and actions are documented inside
*** /usr/local/etc/rc.d/dnsmasq
>>> Removing unnecessary packages...
Checking integrity... done (0 conflicting)
Deinstallation has been requested for the following 1 packages:

Installed packages to be REMOVED:
   luajit-2.0.4_1

Number of packages to be removed: 1

The operation will free 2 MiB.
[1/1] Deinstalling luajit-2.0.4_1...
[1/1] Deleting files for luajit-2.0.4_1: .....
luajit-2.0.4_1: missing file /usr/local/man/man1/luajit.1.gz
[1/1] Deleting files for luajit-2.0.4_1........ done
>>> Cleanup pkg cache...
Repository pfSense-core has a wrong packagesite, need to re-create database
pkg: Repository pfSense-core cannot be opened. 'pkg update' required
Repository pfSense has a wrong packagesite, need to re-create database
pkg: Repository pfSense cannot be opened. 'pkg update' required
The following package files will be deleted:
   /var/cache/pkg/pkg-1.8.7_1-2d71c72f3a.txz
   /var/cache/pkg/xinetd-2.3.15_2.txz
   /var/cache/pkg/pkg-1.8.7_1.txz
   /var/cache/pkg/xinetd-2.3.15_2-03de892a53.txz
   /var/cache/pkg/unbound-1.5.9-d165e8d13c.txz
   /var/cache/pkg/strongswan-5.5.0.txz
   /var/cache/pkg/unbound-1.5.9.txz
   /var/cache/pkg/strongswan-5.5.0-800c133fb3.txz
   /var/cache/pkg/sqlite3-3.13.0-67730c2509.txz
   /var/cache/pkg/smartmontools-6.5_1.txz
   /var/cache/pkg/sqlite3-3.13.0.txz
   /var/cache/pkg/smartmontools-6.5_1-71a54f5a30.txz
   /var/cache/pkg/scponly-4.8.20110526_2-3adef387e3.txz
   /var/cache/pkg/rrdtool-1.6.0_1.txz
   /var/cache/pkg/rrdtool-1.6.0_1-fa5c83a249.txz
   /var/cache/pkg/scponly-4.8.20110526_2.txz
   /var/cache/pkg/relayd-5.5.20140810_2-674fb0dc6f.txz
   /var/cache/pkg/rate-0.9_1-8174fd2af7.txz
   /var/cache/pkg/relayd-5.5.20140810_2.txz
   /var/cache/pkg/python27-2.7.12.txz
   /var/cache/pkg/rate-0.9_1.txz
   /var/cache/pkg/python27-2.7.12-e5438bbece.txz
   /var/cache/pkg/php56-zlib-5.6.26-57a9bd6c40.txz
   /var/cache/pkg/php56-xmlwriter-5.6.26.txz
   /var/cache/pkg/php56-zlib-5.6.26.txz
   /var/cache/pkg/php56-xmlwriter-5.6.26-875019923e.txz
   /var/cache/pkg/php56-xmlreader-5.6.26-4a18f1d3b5.txz
   /var/cache/pkg/php56-xml-5.6.26-fecbd557ec.txz
   /var/cache/pkg/php56-xmlreader-5.6.26.txz
   /var/cache/pkg/php56-tokenizer-5.6.26.txz
   /var/cache/pkg/php56-xml-5.6.26.txz
   /var/cache/pkg/php56-tokenizer-5.6.26-42bbabb468.txz
   /var/cache/pkg/php56-sysvshm-5.6.26-25ebb78bb0.txz
   /var/cache/pkg/php56-sysvshm-5.6.26.txz
   /var/cache/pkg/php56-sysvsem-5.6.26-56bce776f2.txz
   /var/cache/pkg/php56-sysvsem-5.6.26.txz
   /var/cache/pkg/php56-sysvmsg-5.6.26-dd9cef016e.txz
   /var/cache/pkg/php56-sysvmsg-5.6.26.txz
   /var/cache/pkg/php56-sqlite3-5.6.26-6ca15ea818.txz
   /var/cache/pkg/php56-sqlite3-5.6.26.txz
   /var/cache/pkg/php56-sockets-5.6.26-e255faac5c.txz
   /var/cache/pkg/php56-sockets-5.6.26.txz
   /var/cache/pkg/php56-simplexml-5.6.26-1e398c6bcb.txz
   /var/cache/pkg/php56-simplexml-5.6.26.txz
   /var/cache/pkg/php56-shmop-5.6.26-70f7ea1298.txz
   /var/cache/pkg/php56-shmop-5.6.26.txz
   /var/cache/pkg/php56-session-5.6.26-f167acbdbe.txz
   /var/cache/pkg/php56-session-5.6.26.txz
   /var/cache/pkg/php56-readline-5.6.26-a43dc05183.txz
   /var/cache/pkg/php56-readline-5.6.26.txz
   /var/cache/pkg/php56-posix-5.6.26-af73c30a27.txz
   /var/cache/pkg/php56-pdo_sqlite-5.6.26-20f88340cc.txz
   /var/cache/pkg/php56-posix-5.6.26.txz
   /var/cache/pkg/php56-pdo-5.6.26-6a55a0036a.txz
   /var/cache/pkg/php56-pdo_sqlite-5.6.26.txz
   /var/cache/pkg/php56-pdo-5.6.26.txz
   /var/cache/pkg/php56-pcntl-5.6.26-9e7e29b7c7.txz
   /var/cache/pkg/php56-pcntl-5.6.26.txz
   /var/cache/pkg/php56-openssl-5.6.26-cbc3dbf8c4.txz
   /var/cache/pkg/php56-openssl-5.6.26.txz
   /var/cache/pkg/php56-opcache-5.6.26_1-eefc1788ef.txz
   /var/cache/pkg/php56-opcache-5.6.26_1.txz
   /var/cache/pkg/php56-mcrypt-5.6.26-f969a7bc5f.txz
   /var/cache/pkg/php56-mcrypt-5.6.26.txz
   /var/cache/pkg/php56-mbstring-5.6.26-8a0172610e.txz
   /var/cache/pkg/php56-mbstring-5.6.26.txz
   /var/cache/pkg/php56-ldap-5.6.26-b8d0f616c2.txz
   /var/cache/pkg/php56-ldap-5.6.26.txz
   /var/cache/pkg/php56-json-5.6.26-1043a0557a.txz
   /var/cache/pkg/php56-json-5.6.26.txz
   /var/cache/pkg/php56-hash-5.6.26-41b96ccc5a.txz
   /var/cache/pkg/php56-hash-5.6.26.txz
   /var/cache/pkg/php56-gettext-5.6.26-e64932de42.txz
   /var/cache/pkg/php56-gettext-5.6.26.txz
   /var/cache/pkg/php56-filter-5.6.26-0d181cbdd4.txz
   /var/cache/pkg/php56-filter-5.6.26.txz
   /var/cache/pkg/php56-dom-5.6.26-765e377489.txz
   /var/cache/pkg/php56-curl-5.6.26-0667345e06.txz
   /var/cache/pkg/php56-dom-5.6.26.txz
   /var/cache/pkg/php56-curl-5.6.26.txz
   /var/cache/pkg/php56-ctype-5.6.26-1c3c521561.txz
   /var/cache/pkg/php56-ctype-5.6.26.txz
   /var/cache/pkg/php56-bz2-5.6.26-b3aadc82e3.txz
   /var/cache
« Last Edit: February 17, 2017, 01:19:37 pm by rcpao »
pfSense 2.2.2 in ESXi with 5 static IPs via 4 CARP Virtual IPs on WAN to Pace 3801HGV (AT&T U-verse).

Offline doktornotor

  • Hero Member
  • *****
  • Posts: 8161
  • Karma: +843/-227
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #9 on: February 17, 2017, 08:15:35 am »
pkg officially confirmed to be the next generation of POS package managers for FreeBSD. Sigh...

Do NOT PM for help!

Offline kpa

  • Hero Member
  • *****
  • Posts: 918
  • Karma: +94/-3
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #10 on: February 17, 2017, 08:54:58 am »
PKG has its problems but it's still thousand time better than the terrible mess we had before it.

Offline doktornotor

  • Hero Member
  • *****
  • Posts: 8161
  • Karma: +843/-227
  • Not a pfSense employee, they cannot fire me...
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #11 on: February 17, 2017, 09:30:27 am »
PBI was crap by design due to the braindead "self-contained" packages idea... So, after couple of years have been wasted, they come out with a "next generation" tool that's unable to handle even minor version upgrades without getting pushed manually ~10 times?

Sorry, this feels like 90s, configure, make, make install.  Incredibly disappointing.  :-\  :(
Do NOT PM for help!

Offline jimp

  • Administrator
  • Hero Member
  • *****
  • Posts: 19973
  • Karma: +1152/-8
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #12 on: February 17, 2017, 09:32:29 am »
Except it does handle it very well for nearly everyone.

These sorts of problems are few and far between. We update tons of firewalls all the time internally and for customers and rarely have any problems that are not related to connectivity.

A couple bad examples doesn't make the whole thing worthless.
Need help fast? Commercial Support!

Co-Author of pfSense: The Definitive Guide. - Check the Doc Wiki for FAQs.

Do not PM for help!

Offline kpa

  • Hero Member
  • *****
  • Posts: 918
  • Karma: +94/-3
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #13 on: February 17, 2017, 09:44:33 am »
Yeah PBI... I was actually referring to the old FreeBSD packaging tools, pkg_add and friends. Those were terrible at best and you had to resort to /var/db/pkg surgery constantly to fix your package database because the DATABASE didn't know about a simple concept of internal consistency.

Offline rcpao

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: 2.3-RELEASE cannot upgrade to 2.3.2_1 [SOLVED]
« Reply #14 on: February 17, 2017, 01:17:51 pm »
Command summary from second pfSense upgrade:
pkg upgrade pkg
pkg clean
pkg update
pfSense-upgrade -d

Any of the upgrade or update commands above may fail.  Just "up-arrow' and retry more than once if needed.  'pkg' seems to have a really short server timeout.  When it expires, the result is a misleading file "Not found" error instead of "Server timeout or too busy.  Please try again later."

[I repeated this in a reply by itself in addition to updating my SOLVED post for better visibility after all my extra long log files.]
pfSense 2.2.2 in ESXi with 5 static IPs via 4 CARP Virtual IPs on WAN to Pace 3801HGV (AT&T U-verse).