Netgate SG-1000 microFirewall

Author Topic: Installing Packages not in the Package Manager 2.3.4 Release  (Read 117 times)

0 Members and 1 Guest are viewing this topic.

Offline michaelcox1

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Installing Packages not in the Package Manager 2.3.4 Release
« on: December 05, 2017, 05:29:18 pm »
Hey Gurus,

Not sure if anyone has come across this but i was using Free Radius V2 and everything worked perfect and now Free Radius 3 is not playing nice. I am trying to see if i can manually install the PBI file from the package list on this site - http://files.pfsense.org/packages/8/All/ I am able to get the package to download to the Psense box but when i try to install it i get this error.

[2.3.4-RELEASE][admin@pfSense.localdomain]/root: pkg add freeradius-2.2.5_3-i386.pbi

pkg: freeradius-2.2.5_3-i386.pbi is not a valid package: no manifest found

Any help would be awesome !!

Thank you !

Offline Derelict

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9236
  • Karma: +1052/-308
    • View Profile
Re: Installing Packages not in the Package Manager 2.3.4 Release
« Reply #1 on: December 05, 2017, 05:41:21 pm »
No. That is not going to work.
Las Vegas, Nevada, USA
Use this diagram to describe your issue.
The pfSense Book is now available for just $24.70!
Do Not PM For Help! NO_WAN_EGRESSTM

Offline PiBa

  • Hero Member
  • *****
  • Posts: 789
  • Karma: +129/-1
  • PiBa-NL(on IRC)
    • View Profile
Re: Installing Packages not in the Package Manager 2.3.4 Release
« Reply #2 on: December 06, 2017, 01:26:08 pm »
If your feeling lucky you might try perhaps?: pkg add http://pkg.freebsd.org/FreeBSD:10:i386/release_4/All/freeradius-2.2.9.txz might need several dependencies that need dependencies which can probably be found on that same site..