Netgate SG-1000 microFirewall

Author Topic: Multiple PS4s, Cant get Nat 2 on both consoles.  (Read 381 times)

0 Members and 1 Guest are viewing this topic.

Offline jnt5002

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Multiple PS4s, Cant get Nat 2 on both consoles.
« on: December 09, 2017, 11:29:07 am »
2.4.2
I have 2 ps4s and only the first one gets upnp with nat 2
The second to boot up shows nothing in upnp and gets nat type 3.
Both are configured with hybrid nat and static ports (pure nat).
Even tried a 3rd nic and different subnet but still have the same results.
Other routers seem to do fine but I really want this to work on pfsense.
Any ideas ?

Offline winlinuxmatt

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Multiple PS4s, Cant get Nat 2 on both consoles.
« Reply #1 on: December 14, 2017, 08:09:01 pm »
I was able to get multiple PS4's to get type NAT 2 connection. I added the IP of my PS4 as a /32 so that it is the only thing added for each PS4

Offline c4bcons

  • Jr. Member
  • **
  • Posts: 35
  • Karma: +0/-0
    • View Profile
Re: Multiple PS4s, Cant get Nat 2 on both consoles.
« Reply #2 on: December 18, 2017, 04:41:35 am »
having some trouble here - I'm getting the error code:

error code: 2618-0516
NAT traversal process has failed
etc...

I've attached the firewall/nat/outbound screen - have I missed anything?

Offline c4bcons

  • Jr. Member
  • **
  • Posts: 35
  • Karma: +0/-0
    • View Profile
Re: Multiple PS4s, Cant get Nat 2 on both consoles.
« Reply #3 on: December 18, 2017, 09:12:48 am »