Netgate SG-1000 microFirewall

Author Topic: Proxy parou de funcionar após atualizar para versão 2.4.2  (Read 111 times)

0 Members and 1 Guest are viewing this topic.

Offline rafaelpessoa

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Proxy parou de funcionar após atualizar para versão 2.4.2
« on: December 29, 2017, 11:29:01 am »
Após a atualização não está mais funcionando e ao verificar os logs só fica dando essa mensagem de abortado, alguém sabe o que pode ser? alguma ideia do que tenho que fazer para resolver??



ata   IP   Status   Endereço   Usuário   Destino
29.12.2017 15:27:17   172.0.0.19   TAG_NONE_ABORTED/000   http://detectportal.firefox.com/success.txt   rpereira   -
29.12.2017 15:27:12   172.0.0.19   TAG_NONE_ABORTED/000   http://detectportal.firefox.com/success.txt   rpereira   -
29.12.2017 15:27:07   172.0.0.19   TAG_NONE_ABORTED/000   http://detectportal.firefox.com/success.txt

Offline rafaelpessoa

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: Proxy parou de funcionar após atualizar para versão 2.4.2
« Reply #1 on: December 29, 2017, 11:37:23 am »
fazendo alguns testes vi que os endereços que estão na minha whitelist estão entrando porem demoram muuuuuito para entrar.


Offline moisesdfelix

  • Jr. Member
  • **
  • Posts: 39
  • Karma: +0/-0
    • View Profile
Re: Proxy parou de funcionar após atualizar para versão 2.4.2
« Reply #2 on: December 29, 2017, 04:46:16 pm »
Boa Noite Rafael,

Altere a opção de autenticação no squid para "local" aplique as defnições e veja o resultado.