Netgate SG-1000 microFirewall

Author Topic: Probleme nach update auf 2.4.0  (Read 601 times)

0 Members and 1 Guest are viewing this topic.

Offline esquire1968

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-1
    • View Profile
Probleme nach update auf 2.4.0
« on: October 13, 2017, 07:43:06 am »
Hallo!

Habe gestern das update gemacht, lief problemlos durch. Leider kann ich das WebGUI jetzt nicht mehr erreiche. (502 Bad Gateway). Der Zugriff über die Putty klappt auch nicht!
Es wird kein Munü angezeigt, nur folgendes:

*** Welcome to pfSense 2.4.0-RELEASE (amd64) on PFS ***

Was kann ich machen? Wo könnte der Fehler liegen?

Wie komme ich ggf. auf eine ältere Version zurück?

Danke vorab.
Thomas

Offline Grimson

  • Sr. Member
  • ****
  • Posts: 438
  • Karma: +65/-7
    • View Profile

Offline esquire1968

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-1
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #2 on: October 13, 2017, 10:01:38 am »
Danke für den Link!

Wie komme ich zurück auf 2.3.4?

Gruß
Thomas

Offline Grimson

  • Sr. Member
  • ****
  • Posts: 438
  • Karma: +65/-7
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #3 on: October 13, 2017, 10:18:29 am »
Neuinstallation und das config Backup von 2.3.4 einspielen. Solltest du kein Backup haben musst du eben von Hand neu konfigurieren.

Offline esquire1968

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-1
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #4 on: October 13, 2017, 10:28:14 am »
Das Backup habe ich! Wo finde ich das Image pfSense-CE-2.3.4-RELEASE-amd64?

Offline esquire1968

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-1
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #5 on: October 13, 2017, 12:17:05 pm »
Ich habe jetzt mal pfBlockerNG deaktiviert. Scheint problemlos zu laufen ... mal sehen ...

Offline m0nji

  • Jr. Member
  • **
  • Posts: 85
  • Karma: +5/-0
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #6 on: October 13, 2017, 12:32:13 pm »
sehr schade aber pfblockerng deaktivieren ist für mich absolut kein workaround. mal sehen wie der englische thread weitergeht.

Offline esquire1968

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-1
    • View Profile
Re: Probleme nach update auf 2.4.0
« Reply #7 on: January 06, 2018, 01:34:36 am »
Bin auf ZFS umgestiegen, damit war das Problem gelöst.