Netgate SG-1000 microFirewall

Author Topic: Gateway monitor help  (Read 198 times)

0 Members and 1 Guest are viewing this topic.

Offline shimano

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Gateway monitor help
« on: January 31, 2018, 05:07:54 pm »
Hey guys, can anybody help me fix the gateway monitor widget ? i have a dynamic pppoe wan connection with ip changing all the time so is there any way to make the gateway widget work ?

Thank you !

Offline PiBa

  • Hero Member
  • *****
  • Posts: 840
  • Karma: +133/-1
  • PiBa-NL(on IRC)
    • View Profile
Re: Gateway monitor help
« Reply #1 on: February 01, 2018, 02:03:16 pm »
In System\Routing edit the gateway, and configure a 'monitor ip' you should be able to use something like 8.8.8.8, or perhaps run a traceroute and find some 'pingable' ip from your isp that does respond.

Offline shimano

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: Gateway monitor help
« Reply #2 on: February 01, 2018, 02:21:43 pm »
I put on my ISP DNS's as the Gateway (10.0.0.1) does not respond to ping at all its filtered, so now i'm pinging the DNS and looks good ! thank you very much for your help again.

Is there anyway to change the WAN_PPPOE name ? maybe put in the Provider's name ? as i will get a nother provider soon and make a load balancer and i would be nice to distinguish them !
« Last Edit: February 02, 2018, 03:06:17 am by shimano »

Offline Hugovsky

  • Full Member
  • ***
  • Posts: 278
  • Karma: +8/-0
    • View Profile
Re: Gateway monitor help
« Reply #3 on: February 03, 2018, 04:07:44 am »
Check system -> Routing -> Gateways -> edit.